Site Speed Assessment: Your thoughts - Page 7 - Overclock.net - An Overclocking Community
View Poll Results: Site Performance, what is it like for you ?
It is fine, same speed as other sites I use 25 22.12%
It could be better, slower than other sites I use ALL THE TIME 28 24.78%
It could be better, slower than other sites I use SOME OF THE TIME 29 25.66%
Terrible, much slower than other sites I use. 31 27.43%
Voters: 113. You may not vote on this poll

Forum Jump: 

Site Speed Assessment: Your thoughts

Reply
 
Thread Tools
post #61 of 135 (permalink) Old 10-03-2018, 06:16 AM
Linux Noob
 
Beagle Box's Avatar
 
Join Date: Dec 2015
Location: /home
Posts: 870
Rep: 41 (Unique: 37)
Response and loading times are much improved this morning.
Not snappy, but tolerable.

I did Latty's Linux Challenge and I now run Linux!
The Beagle Box
(12 items)
CPU
Intel Core i7 8086K
Motherboard
MSI Z370 Gaming M5
GPU
MSI GeForce GTX 1080 Gaming X 8GB
RAM
G.Skill Flare X 16GB 2 x 8GB DDR4-3200 PC4-25600 CL14 Dual Channel
Hard Drive
Samsung 960 EVO 500GB MLC V-NAND PCIe Gen 3 x4 NVMe M.2 2280 Internal SSD
Hard Drive
Samsung 970 Pro 512GB MLC NAND M.2 2280 PCIe NVMe 3.0 x4 Internal Solid State Drive
Power Supply
EVGA SuperNOVA 1000P2 1000 Watt 80 Plus Platinum Modular ATX Power Supply
Cooling
Swiftech 220X2
Cooling
Corsair ML120 Pro White LED Magnetic Levitation 120mm Case Fan
Cooling
Corsair ML120 Magnetic Levitation 120mm Case Fan
Case
Corsair Vengeance C70
Operating System
Linux Mint Cinnamon 19.0
▲ hide details ▲
Beagle Box is offline  
Sponsored Links
Advertisement
 
post #62 of 135 (permalink) Old 10-03-2018, 06:57 AM
Tetrapyloctomist
 
Aenra's Avatar
 
Join Date: Feb 2017
Posts: 1,695
Rep: 45 (Unique: 27)
Quote: Originally Posted by Overclock_Admin View Post
When you are getting a hang I need you to report the "waiting for...." message that it hangs on
Thank you for chipping in;
There is no "message", waiting-related or otherwise.. i click on a thread, the display "shifts" to a.. blank slate..?.. (your typical page to page transition moment) and just stays there, in limbo; process indicator keeps spinning on the explorer tab above; and spinning; and yet some more. That's all, read: nothing.
(same in Firefox, same in Palemoon, same in IE11. Same in two different rigs, both of which are well above average in terms of performance; oh, and with different ISPs at that).

Same experience before this move you allude to above, same after it. Frankly, same level of bad since we changed ownership.

What does make me feel slightly better, is that you're the first person with an official standing to hint at the possibility of some script being the culprit. We've all been complaining about them, so i guess months later, a mere mention of them is a good start. /irony
Now if only we could cut down on the bloatware? I can respect the necessity (income), but you folks need also understand there needs be some semblance of measure; or your income generators are just going to keep leaving.

Since i'm at it, excuse the presumptuousness (after all, am clueless), but is there really no tool or metric for a webpage developer to find what scripts are killing performance? Need one really rely on user data? Empirical one at that?

Pride, honour and purity.
Aenra is offline  
post #63 of 135 (permalink) Old 10-03-2018, 07:48 AM
771on775 user,Complainer
 
schuck6566's Avatar
 
Join Date: Feb 2014
Posts: 1,582
Rep: 105 (Unique: 65)
Quote: Originally Posted by Overclock_Admin View Post
Hello folks. Over the time span of this thread the site has been moved to a completely different server and as such the performance issues from July will not be the same as today.

When you are getting a hang I need you to report the "waiting for...." message that it hangs on. Obviously if it's a certain script that one can be pulled from the water fall, if it's OCN itself then there's something else on the db side that is pulling massive draws of memory.

While I can appreciate those of you posting the ms lags and server pings that doesn't help us trouble shoot the problem. While it seems consistent for some it seems more intermittent for others. I can tell you at the time of this posting there was no lag. Hence why I need what you see when you experience it. It will not be the exact same for all but it can at least have a pattern to help ascertain the root cause

Kyle
As someone else said,there is no "waiting for...." message when it hangs.I've noticed that when it does,closing the page & re-opening it will usually cause it to load right up.(suggestive of a faulty ad script?)Also, today seems almost normal loading up. Also,my ad-blocker is only blocking 6 ads on the site compared to the average of 9-10. I even reloaded to different threads and had same results for amount blocked. Maybe one of the guilty scripts is 1 of the missing ads? It's still slower than most sites I visit,but it's tolerable.Edit: I HAVE gotten an error 404 on 1 or 2 occasions when attempting to reload a hung page. rarely,and always cleared up.I believe 1 was @ my end,which is why I hesitated to mention it.
schuck6566 is offline  
Sponsored Links
Advertisement
 
post #64 of 135 (permalink) Old 10-03-2018, 08:42 AM
Linux Noob
 
Beagle Box's Avatar
 
Join Date: Dec 2015
Location: /home
Posts: 870
Rep: 41 (Unique: 37)
And .... it's slow again.

FWIW, my Vivaldi browser shows "0 K of 0 K" during the long page loadings, which means that nothing is being loaded during that long dark tea time of the soul spent waiting for something to happen...

I did Latty's Linux Challenge and I now run Linux!
The Beagle Box
(12 items)
CPU
Intel Core i7 8086K
Motherboard
MSI Z370 Gaming M5
GPU
MSI GeForce GTX 1080 Gaming X 8GB
RAM
G.Skill Flare X 16GB 2 x 8GB DDR4-3200 PC4-25600 CL14 Dual Channel
Hard Drive
Samsung 960 EVO 500GB MLC V-NAND PCIe Gen 3 x4 NVMe M.2 2280 Internal SSD
Hard Drive
Samsung 970 Pro 512GB MLC NAND M.2 2280 PCIe NVMe 3.0 x4 Internal Solid State Drive
Power Supply
EVGA SuperNOVA 1000P2 1000 Watt 80 Plus Platinum Modular ATX Power Supply
Cooling
Swiftech 220X2
Cooling
Corsair ML120 Pro White LED Magnetic Levitation 120mm Case Fan
Cooling
Corsair ML120 Magnetic Levitation 120mm Case Fan
Case
Corsair Vengeance C70
Operating System
Linux Mint Cinnamon 19.0
▲ hide details ▲
Beagle Box is offline  
post #65 of 135 (permalink) Old 10-03-2018, 12:34 PM
Senioritis Member
 
Lady Fitzgerald's Avatar
 
Join Date: Apr 2013
Location: AZ, SSA (Squabbling States of America)
Posts: 8,348
Rep: 533 (Unique: 335)
Quote: Originally Posted by Overclock_Admin View Post
Hello folks. Over the time span of this thread the site has been moved to a completely different server and as such the performance issues from July will not be the same as today.

When you are getting a hang I need you to report the "waiting for...." message that it hangs on. Obviously if it's a certain script that one can be pulled from the water fall, if it's OCN itself then there's something else on the db side that is pulling massive draws of memory.

While I can appreciate those of you posting the ms lags and server pings that doesn't help us trouble shoot the problem. While it seems consistent for some it seems more intermittent for others. I can tell you at the time of this posting there was no lag. Hence why I need what you see when you experience it. It will not be the exact same for all but it can at least have a pattern to help ascertain the root cause

Kyle
If anything, it takes longer to log in to the forum and even longer than that sometimes to load pages. And what do you mean by you need to see when you experience it?

Jeannie
CPU
i7-3930k
Motherboard
ASUS P9X79 WS
GPU
MSI R7850 Twin Frozr 2GD5/OC Radeon HD 7850 2GB 256-bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card
GPU
Monoprice 1x2 powered HDMI Splitter
RAM
Kingston HyperX 32GB (8 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model KHX1600C9D3K8/32GX
Hard Drive
128GB Samsung 840 Pro SSD
Hard Drive
4TB Samsung 850 EVO SSD
Hard Drive
4TB Samsung 850 EVO SSD
Hard Drive
4TB Samsung 850 EVO SSD
Hard Drive
4TB Samsung 850 EVO SSD
Optical Drive
LG 12X BD-ROM 16X DVD-ROM 48X CD-ROM SATA Internal Blu-ray Drive CH12LS28
Power Supply
Corsair HX750W
Cooling
COOLER MASTER GeminII S524 120mm Long Life Sleeve CPU Cooler
Case
Antec Two Hundred v2
Operating System
Windows 7 Ultimate
Monitor
3 x Asus VG248QE
Monitor
Vizio VO320E 32" TV
Keyboard
Logitech G510s
Mouse
Logitech M525 with Unifying Receiving
Audio
Corsair SP2500 2.1 Speakers
Audio
ASUS Xonar Essence STX Virtual 7.1 Channels 24-bit 192KHz PCI Express x1 Interface 124 dB SNR / Headphone AMP Card
Other
LSI 9211-8i HBA card
Other
HooToo® HT-CR001 3.5" PCI-E to USB 3.0 Multi-in-One Front Panel Internal Card Reader (6 Memory Slots, Genesys GL3220 Chipset) & SuperSpeed USB 3.0 3-Port Hub (VIA VL800 Chipset), can read & write: M2/MS Micro, High-Speed CF(UDMA), UHS-I, SD, SDHC,...
Other
StarTech HSB220SAT25B 2 Drive 2.5in Trayless Hot Swap SATA Mobile Rack Backplane
CPU
i7-5930K Haswell-e
Motherboard
Asus X99-E WS/USB 3.1
GPU
Visiontek Radeon 7870 2GB with 6 miniDisplayports
RAM
G-Skill Ripjaws 64GB (8x8GB) DDR4 2133
Hard Drive
Samsung 850 EVO 4TB SSDs
Hard Drive
Samsung 950 Pro 512GB m.2 SSD boot drive
Power Supply
Corsair AX760
Cooling
Noctua NH-D15S Cpu cooler
Case
Scratch built. Currently under construction at https://www.overclock.net/t/1602023/preparing-for-a-scratch-built-case
Operating System
Win 7 Ultimate
Mouse
Logitech M525
Mouse
El Cheapo Allsop hard plastic
▲ hide details ▲
Lady Fitzgerald is offline  
post #66 of 135 (permalink) Old 10-03-2018, 12:42 PM
Water-cooler
 
NBrock's Avatar
 
Join Date: Sep 2011
Location: Derpville USA
Posts: 1,659
Rep: 45 (Unique: 39)
USA East
Slower all the time
Firefox Quantum 62.0.2
Chrome 69.0.3497.100 (64bit)
Chrome on Android OS

Since the site update it has been pretty slow...but recently (within the last week or so) I noticed it seems to be a good bit slower than it had (since the update).

As for connection on my desktop, I am wired on 1Gb up and 1Gb down. On my phone 4G or wifi... doesn't make a difference for the site.



NBrock is offline  
post #67 of 135 (permalink) Old 10-03-2018, 02:01 PM
professional curmudgeon
 
looniam's Avatar
 
Join Date: Apr 2009
Posts: 10,189
Rep: 836 (Unique: 465)
the only notice i get on the bottom is "Waiting for overclock.net"

Click image for larger version

Name:	Untitled.png
Views:	5
Size:	9.9 KB
ID:	221628

which on pops up quickly immediately after attempting to click on anything. it takes anywhere from 30 to 45 seconds to see the page displayed, posting can take even longer after hitting the submit button, though editing a post is slightly less, normally.

Remember the golden rule of statistics: A personal sample size of one is a sufficient basis upon which to draw universal conclusions.
If you need help:
Upload the computer to Dropbox and provide a link to it so others may download it to examine and give advice for repairs.
*this post has been sponsored by Pabst Blue Ribbon.*
loon 3.2
(18 items)
CPU
i7-3770K
Motherboard
Asus P8Z77-V Pro
GPU
EVGA 980TI SC+
RAM
16Gb PNY ddr3 1866
Hard Drive
PNY 1311 240Gb
Hard Drive
1 TB Seagate
Hard Drive
3 TB WD Blue
Optical Drive
DVD DVDRW+/-
Power Supply
EVGA SuperNova 750 G2
Cooling
EKWB P280 kit
Cooling
EK-VGA supremacy
Case
Stryker M [hammered and drilled]
Operating System
Win X
Monitor
LG 24MC57HQ-P
Keyboard
Ducky Zero [blues]
Mouse
corsair M65
Audio
SB Recon3D
Audio
Klipsch ProMedia 2.1
▲ hide details ▲



Last edited by looniam; 10-10-2018 at 12:47 AM.
looniam is offline  
post #68 of 135 (permalink) Old 10-03-2018, 02:06 PM
New to Overclock.net
 
TheBDK's Avatar
 
Join Date: Feb 2013
Posts: 767
Rep: 25 (Unique: 21)
Awful speed and half the time it wont finish loading because chrome is waiting on some other junk that has been implemented.
TheBDK is offline  
post #69 of 135 (permalink) Old 10-03-2018, 02:57 PM
Tetrapyloctomist
 
Aenra's Avatar
 
Join Date: Feb 2017
Posts: 1,695
Rep: 45 (Unique: 27)
Quote: Originally Posted by Lady Fitzgerald View Post
And what do you mean by you need to see when you experience it?
Pics or it didn't happen!!!



(attempt at humor aside, am starting to get you in this..)

Pride, honour and purity.
Aenra is offline  
post #70 of 135 (permalink) Old 10-03-2018, 03:48 PM
Taking a break
 
iamjanco's Avatar
 
Join Date: Aug 2016
Posts: 2,515
Rep: 145 (Unique: 66)
Quote: Originally Posted by Aenra View Post
Pics or it didn't happen!!!



(attempt at humor aside, am starting to get you in this..)
Fully loaded in just under six seconds:

Click image for larger version

Name:	2018-10-03_18-46-07.png
Views:	15
Size:	301.8 KB
ID:	221648

Muffler Bearings
(24 items)
CPU
i9-7900X, i9-10940x
Motherboard
Asus Rampage VI Extreme
Motherboard
EVGA X299 DARK
GPU
EVGA GeForce RTX 2080 Ti XC
GPU
(2 ea) EVGA GTX 1080 Ti FTW3
RAM
G.SKILL F4-3200C14Q2-64GTZ
Hard Drive
(2ea) Intel Optane 900P (480GB)
Hard Drive
(2ea) Samsung 850 Pro 1TB
Hard Drive
(2ea) Samsung 850 Pro 256GB
Hard Drive
(2ea) Samsung 970 Pro 512GB
Hard Drive
(1ea) Samsung 950 Pro 256GB
Power Supply
EVGA SuperNOVA 1600 T2
Cooling
Custom water
Case
Custom, 8020x3060 and x2020
Operating System
Win 10 Pro/Ubuntu
Monitor
NEC PA272W-BK-SV
Monitor
Eizo ColorEdge CE240W
Monitor
Alienware AW3418DW
Keyboard
Ergodox EZ with Kailh Thick Gold (Bronze) and Copper switches
Audio
Bottlehead Mainline Amp
Audio
RME ADI-2 Pro FS 2-in/4-out AD/DA Converter
Audio
FOCAL Clear Professional Headphones
Audio
Mr. Schpeakers ETHER C Flow 1.1 Headphones
Other
Protectli Firewall Micro Appliance With 6x Intel Gigabit Ports, Intel i5 7200U, AES-NI
Other
Misc. see build description for details
▲ hide details ▲


iamjanco is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off