Overclock.net - An Overclocking Community - View Single Post - Disable Boost and "Bake-In" Max Game Stable Clocks for Maxwell
View Single Post
post #702 of (permalink) Old 03-21-2017, 03:06 PM - Thread Starter
jonny30bass
Linux Lobbyist
 
jonny30bass's Avatar
 
Join Date: May 2013
Posts: 289
Rep: 85 (Unique: 79)
Quote:
Originally Posted by Psyh0man View Post

I know Original maker of that "guide" Wont read it because it was posted nearly 3 years ago if im not mistaken, But I managed to to block boosting on my 750ti Thanks To You!. I worked with my bios forever because i needed it for FFXIII/FFXIII-2 Since that stupid pc port didnt boost my card and it was running on 800mhz, Now 1400 constant <3 Thank U man!

You're welcome! Just happened to pop in here after being absent from this thread for a couple years lol.

Corsair Air 540
ASRock Z97 Pro4
Gigabyte GTX 1080 Ti Founders Edition
Intel i5 4690K @ 4.6 GHz
16 GB DDR3-1600 Crucial Memory @ 2133 MHz
1 TB Samsung 850 Pro SSD
1 TB Seagate Barracuda HDD
Corsair CX750M PSU

Check out my guide for BIOS modding Maxwell cards:
https://www.overclock.net/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/0_30
jonny30bass is offline