Overclock.net - An Overclocking Community - View Single Post - How To: Unbrick Your Bricked Graphics Card/Fix a Failed BIOS Flash

View Single Post
post #244 of (permalink) Old 04-05-2017, 07:10 PM
s2kallday
New to Overclock.net
 
s2kallday's Avatar
 
Join Date: Dec 2016
Posts: 1
Rep: 0



Hey guys. Stumbled upon this thread and this seems to be the closest topic to what I'm looking for... I've tried just about every single method possible that my Google-Fu has lead me to, but I still seem to be unable to flash a stock BIOS back onto my XFX reference rx480.

I've attached a screenshot of what I'm dealing with. I've tried the -F switch to no avail. I've tried moving ATIflash to my C: drive to attempt to minimize user error. I've tried mutliple file renames, and I have been running the command prompt in administrative mode as well. I receive the exact same error every time, regardless of which method I attempt-- ERROR: 0FL01

Anyone have any ideas/tips/tricks? I'm at my wits end with this. The custom BIOS was flashed successfully and was working (mostly). I have tried flashing with the rx480 as my primary adapter and with the IGD as my primary and both times I receive the same error. FWIW, the rx480 is recognized in the device manager when booting on IGD.

Any input is greatly appreciated... I didn't budget for an rx580 so soon :'(
s2kallday is offline