Overclock.net - An Overclocking Community - View Single Post - ROG Crosshair VI overclocking thread

View Single Post
post #10484 of (permalink) Old 04-20-2017, 11:26 PM
Ashura
PC Enthusiast
 
Ashura's Avatar
 
Join Date: Apr 2012
Posts: 754
Rep: 44 (Unique: 32)
Quote:
Originally Posted by serfeldon View Post

Thank you for tagging lesson.

I actually did remove the ram and battery for 30 seconds before the last flash, but i never shorted the battery terminals. I will try that in the morning. I am done for the night. Any other suggestions in the meantime would be great so I can try some stuff in the morning. Thanks
which led(s) is the 0d stuck with? white? green? or both?

Mine was both white & green, the culprit was the HDMI Cable, switched to a DVI cable & it booted up fine.

PolaRyz
(15 items)
Venomous FX
(14 items)
CPU
AMD Ryzen R7 1700x
Motherboard
Asus Crosshair VI Hero
GPU
Asus GTX 1060 6Gb
RAM
Hyper X Predator 3000Mhz 32gb
Hard Drive
Crucial MX100 256 GB
Hard Drive
Seagate ST1000DM003
Hard Drive
Toshiba DC01ACA300
Power Supply
SeaSonic S12G 750w 80+ Gold
Cooling
Phanteks TC14PE
Case
Phanteks Enthoo Pro
Operating System
Windows 10 Pro x64
Monitor
LG 23MP68VQ
Monitor
LG 23MP68VQ
Mouse
Logitech G402 Hyperion Fury
Mouse
Steelseries Qck Mass
CPU
AMD FX 8350
Motherboard
MSI 990FXA Gaming
GPU
XFX R9 290 DD
RAM
G.Skill RipjawsX 16GB [4x4GB] 1600MHz CL9 @1.5v
Hard Drive
Crucial MX100 256 GB
Hard Drive
Seagate ST1000DM003
Power Supply
SeaSonic S12G 750w 80+ Gold
Cooling
Phanteks TC14PE
Case
Phanteks Enthoo Pro
Operating System
Windows 10 Pro x64
Monitor
Dell ST2420L
Monitor
AOC e2243Fwk 21.5"
Mouse
Razer Deathadder Chroma
Mouse
SteelSeries QcK Mass
▲ hide details ▲
Ashura is offline