Paracord Mice Cable - made by CeeSA - Page 126 - Overclock.net - An Overclocking Community

Forum Jump: 

Paracord Mice Cable - made by CeeSA

Reply
 
Thread Tools
post #1251 of 1428 (permalink) Old 02-13-2019, 02:01 PM
New to Overclock.net
 
Join Date: Jul 2018
Posts: 62
Rep: 0
Quote: Originally Posted by CeeSA View Post
Yes, S4 and S5 match best to the Divina series.

----

Thanks for the feedback to you who postet here, I am reading everything!

Thanks for the reply. I ordered my paracord but i couldnt really see if the "S4" paracord will be a good color match for the blue Divina (it seems a bit darker on the picture). I think "Carolina Blue" would be a better match than "Baby Blue" but not sure, couldnt find pictures of a paracorded blue Divina.



Long story short: Could you please change my order to the White Paracord (Nr. 46) because i dont know if the blue will fit the color?
Yuke is offline  
Sponsored Links
Advertisement
 
post #1252 of 1428 (permalink) Old 02-14-2019, 07:17 AM
New to Overclock.net
 
Join Date: Jan 2019
Posts: 5
Rep: 0
@CeeSA


Shipping a bit 'slow, but fantastic product, very flexible!
drimez is offline  
post #1253 of 1428 (permalink) Old 02-20-2019, 08:23 AM
New to Overclock.net
 
lovro031's Avatar
 
Join Date: Aug 2015
Posts: 2
Rep: 0
Hi, I was wondering do logitech g302, g303 and g90 all have the same cable connection. In other words, would I be able to try a single paracord on all of them? Thanks!
lovro031 is offline  
Sponsored Links
Advertisement
 
post #1254 of 1428 (permalink) Old 02-20-2019, 08:28 AM - Thread Starter
New to Overclock.net
 
CeeSA's Avatar
 
Join Date: Dec 2010
Location: Germany
Posts: 928
Rep: 117 (Unique: 73)
G90 I have no prooving picture. But all newer Logitech (incl. G302,G303 ) mice share the same connector and pin arrangement.
CeeSA is offline  
post #1255 of 1428 (permalink) Old 02-20-2019, 08:33 AM
New to Overclock.net
 
lovro031's Avatar
 
Join Date: Aug 2015
Posts: 2
Rep: 0
Thank you for the quick response. Do you have any experience with g100s, g90 should be the same? I'm guessing that g100s has the same arrangement seen in newer logitech mice?
lovro031 is offline  
post #1256 of 1428 (permalink) Old 02-20-2019, 12:18 PM - Thread Starter
New to Overclock.net
 
CeeSA's Avatar
 
Join Date: Dec 2010
Location: Germany
Posts: 928
Rep: 117 (Unique: 73)
Yes, G100s belongs to the "newer" Logitech mice.

Quote:
Logitech
green white red black shield
G203, G102, G Pro, G100s, G300s, G302, G303, G402, G403, G502, G400, MX518, MX500, MX310, MX300, G1, G3
PIN ARRANGEMENT
CeeSA is offline  
post #1257 of 1428 (permalink) Old 02-21-2019, 11:36 PM
New to Overclock.net
 
Dav0r's Avatar
 
Join Date: Oct 2010
Posts: 66
Rep: 1 (Unique: 1)
Has anyone had issues overtime with their ceesa paracord cables failing? It seems that the cable in my finalmouse is starting to fail; it will randomly stop tracking all the time and sometimes even malfunctions. I have diagnosed it to the cable as I've switched it out with the OEM cable and the issue no longer occurs.

Dav0r is offline  
post #1258 of 1428 (permalink) Old 02-22-2019, 02:03 AM - Thread Starter
New to Overclock.net
 
CeeSA's Avatar
 
Join Date: Dec 2010
Location: Germany
Posts: 928
Rep: 117 (Unique: 73)
A damaged cable will show disconnects / connects. I never experinced malfunctions or something similiar.

Your cable is one year old, when the problems shown up the first time?
CeeSA is offline  
post #1259 of 1428 (permalink) Old 02-22-2019, 02:35 AM
New to Overclock.net
 
Dav0r's Avatar
 
Join Date: Oct 2010
Posts: 66
Rep: 1 (Unique: 1)
Quote: Originally Posted by CeeSA View Post
A damaged cable will show disconnects / connects. I never experinced malfunctions or something similiar.

Your cable is one year old, when the problems shown up the first time?
I started seeing problems about a month ago. I do get disconnects and connects, not sure if that is an unrelated issue.

Dav0r is offline  
post #1260 of 1428 (permalink) Old 02-22-2019, 06:12 AM - Thread Starter
New to Overclock.net
 
CeeSA's Avatar
 
Join Date: Dec 2010
Location: Germany
Posts: 928
Rep: 117 (Unique: 73)
just wondering...
first the cable causes
Quote:
randomly stop tracking all the time and sometimes even malfunctions
now it started with
Quote:
disconnects and connects
After I bring that to the table...

Could you locate where the cable is broken?
Could you force the disconnect by bending the cable?
Did you install the heatshrink(s) when you put the cable in your mouse?
CeeSA is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off