Overclock.net - An Overclocking Community - View Single Post - How To: Unbrick Your Bricked Graphics Card/Fix a Failed BIOS Flash

View Single Post
post #248 of (permalink) Old 06-20-2017, 03:07 AM
Screemi
New to Overclock.net
 
Screemi's Avatar
 
Join Date: Mar 2014
Posts: 57
Rep: 4 (Unique: 4)
Hi

i already posted in the polaris bios mod thread but found this one while googling. maybe it's the better place to discuss my problem
Quote:
Originally Posted by Screemi View Post

Hi Guys

I have a "little" problem. Yesterday i wanted to flash a modified rom with better ram timings onto my Asus Strix 480 and afterwards i decided to "reflash" it to a 580 Strix.

I used the 580 Strix Bios provided by Hellm and something went terribly wrong.

After i rebooted my PC doesn't even Post anymore and i had to organize an other pci-e gpu. So today i switched my strix to Slot 3 and inserted an old g92 to slot 1.

I had bad flashes before starting with atis 9500 but never got stuck the way i am now.

All i can get atiflash to tell me is the following:





Don't know what to do else. Tried multiple Bios-Files. Starting with: https://www.techpowerup.com/vgabios/185508/asus-rx480-8192-160628

and some official Asus files:



But nothing worked.

Maybe someone can help me getting my card working again.

Thx a lot!
Quote:
Originally Posted by Screemi View Post


Today i organized an other pcie-gpu and but the Strix into Slot 3 of my Board. There is a gts210
rebooted multiple times with no avail. sadly atiflash 2.74 seems to not work from a freedos usb stick anymore. it always tells me that "This program cannot be run in DOS mode". Did anybody encounter that problem as well?

the card seems to be recognized at some sort because gpu-z tells me it found a card:



and the card seems to work because i get solid 29MH/s with Claymore eh-smiley.gif



***? didn't test that yesterday because i assumed the card was dead.

no i found the following quote in the comments of the 8-1 pin method:
Quote:
Another kind of brick is that the system doesn't start at all with dead card inside, no boot or smth. If 1+8 is applied, the system starts to boot normally

that seems to be the case for my card. does anybody have an idea how to fix it apart of the pin shortening?

if not i have to go the pin route. does anybody have an idea where the bioschip of the strix 480 is located? after some googling i found a picture of the back of the pcb but the resolution is not that high. i marked the ic i suspect to be the bios.



€dit:

I tried atiflash 4.17 from 2013 but i get a "adapter not found". any other dos versions i can try?


€dit: i used every force string available with atiflash and what can i tell you: The freaking Card is up and running again!!!! should have tried that earlier. already got my solder iron ready biggrin.gif

Screemi is offline