Overclock.net - An Overclocking Community - View Single Post - ROG Crosshair VI overclocking thread

View Single Post
post #21455 of (permalink) Old 06-29-2017, 08:01 AM
lordzed83
New to Overclock.net
 
lordzed83's Avatar
 
Join Date: Mar 2013
Location: Nottingham
Posts: 1,258
Rep: 31 (Unique: 25)
Quote:
Originally Posted by gupsterg View Post

EC FW update does not occur via flashback, only the UEFI file as a whole is loaded. The UEFI file contains EC FW as stated by The Stilt.

EC FW update occurs once motherboard has finished posting.

EC FW updating is automatic feature but disabled from UEFI 0902 onwards, except two UEFIs, one publicly available, one not. Timur Born has highlighted both, as I did yesterday.

So as stated by The Stilt 0312 is part of newer UEFIs but I was not gaining it as updating blocked.

So I flash the UEFI that doesn't have block, mobo post, update EC FW, then I can flash any UEFI and it will still be there.

As highlighted some things I do believe have changed for me. Currently testing gaining 3466MHz tight. First I did several setups as previous testing as on EC FW 0310. All of these failed but with less errors from compares I did. I have only 1 error in 1 instance of 16 HCI windows to quash, which is eluding me now.

It maybe a placebo effect of having EC FW 0312 vs 0310, I will have to go over past data more thoroughly.



Could be that it was freaking 16c in my living room... Two weeks ago we ware tweeking with 26c in same room.....
lordzed83 is offline