Overclock.net - An Overclocking Community - View Single Post - I perform better on my 75hz monitor than on my 144hz one

View Single Post
post #4 of (permalink) Old 07-30-2017, 08:48 PM
cskippy
New to Overclock.net
 
cskippy's Avatar
 
Join Date: Oct 2012
Posts: 105
Rep: 7 (Unique: 7)
Check to see if display scaling is enabled in Nvidia Control Panel. It's under adjust desktop size and position. It should be set to no scaling and let Monitor do the scaling, GPU if Monitor can't be selected.

Also, sometimes with different monitors the Nvidia game settings can change so double check that maximum prerendered frames is set to 1, vsync off in control panel etc.
cskippy is offline