Overclock.net - An Overclocking Community - View Single Post - How To: Unbrick Your Bricked Graphics Card/Fix a Failed BIOS Flash

View Single Post
post #256 of (permalink) Old 09-01-2017, 06:54 AM
chris89
Linux Lobbyist
 
chris89's Avatar
 
Join Date: May 2008
Posts: 2,520
Rep: 84 (Unique: 62)
Quote:
Originally Posted by s2kallday View Post




Hey guys. Stumbled upon this thread and this seems to be the closest topic to what I'm looking for... I've tried just about every single method possible that my Google-Fu has lead me to, but I still seem to be unable to flash a stock BIOS back onto my XFX reference rx480.

I've attached a screenshot of what I'm dealing with. I've tried the -F switch to no avail. I've tried moving ATIflash to my C: drive to attempt to minimize user error. I've tried mutliple file renames, and I have been running the command prompt in administrative mode as well. I receive the exact same error every time, regardless of which method I attempt-- ERROR: 0FL01

Anyone have any ideas/tips/tricks? I'm at my wits end with this. The custom BIOS was flashed successfully and was working (mostly). I have tried flashing with the rx480 as my primary adapter and with the IGD as my primary and both times I receive the same error. FWIW, the rx480 is recognized in the device manager when booting on IGD.

Any input is greatly appreciated... I didn't budget for an rx580 so soon :'(

Did you end up fixing it? haha thumb.gif

0FL01 = ATIWinFlash.exe not running as administrator.... right click on the ATIWinflash.exe and go to compatibility and set run as administrator... then hold shift in atiwinflash directory and right click... Open Command Prompt Here......

Atiwinflash -ai

detect gpu 0 & 1 ? or just 1 GPU?

atiwinflash -f -p 0 bios.rom ... only for flashing back to original bios if used different bios with different dev id.... etc

Just right Click ATIWINFLASH.EXE Open As Administrator .... & ... open .rom & Flash & Good to Go thumb.gif
Quote:
Originally Posted by stephenn82 View Post

talk to @chris89 he can probably coach you through your woes. he is a bios modding machine for nvidia and amd cards. thumb.gif

thank you for you kind words. thumb.gif

my rx 550 doesn't detect after flashing rx 560 power color non-lp bios to lp 550.... doesn't detect...

I was directed to this thread from polaris thread... they say pin 1 to ground... boot and whatever else.. i feel like the pins are too close... tricky stuff?

Any actual pics of anyone wiring the pins or whatever? thx



Dell Precision T7500 : Dual Xeon X5675 @ 3.536Ghz X 24 Threads : 48 Gigabytes : Cinebench R15 : 1505 : AMD R9 390X 8GB @ 1173Mhz 1350mv 57599 Power Limit @ 1250Mhz memory error free on tight timings / since 1500mhz+ had errors galore
chris89 is offline