Overclock.net - An Overclocking Community - View Single Post - UPDATED: ASUS Z370 and Z390 Motherboard Series - Official Support Thread

View Single Post
post #741 of (permalink) Old 01-01-2018, 02:50 PM
renhanxue
New to Overclock.net
 
renhanxue's Avatar
 
Join Date: Dec 2017
Posts: 32
Rep: 3 (Unique: 2)
Quote:
Originally Posted by vonPelz View Post

Any recommendations regarding adaptive voltage, SVID behaviour and LLC?
I'm currently running 4.8GHz, SVID behaviour best, adaptive offset auto, turbo voltage below SVID, LLC default (disabled).
This results in 1.216v during x264 encoding. However, this setup is not stable, system crashes usually about 2 hours in.

What's the recommended way to stabilize? Changing SVID behaviour, LLC or turbo voltage? I suppose upping the turbo voltage would be the most conservative... But I'm wondering if I should change LLC or SVID behaviour instead.

I'd try setting LLC to 4 or so first, that's very easy and will bump your voltage under load a little bit. I'm not sure when it'd be appropriate to change the SVID behavior; wouldn't it be easier to just increase the manually configured adaptive voltage instead?

I've also heard various more or less confusing claims that adaptive is broken in some way in the 0802 BIOS for the Maximus X boards, but I haven't understood exactly how except that it supposedly provides less voltage than it should. I've only just started out experimenting with my own Hero board and haven't really gotten off the ground yet.
renhanxue is offline