Windows not leading, going right to Bios...any advice please???? - Overclock.net - An Overclocking Community
Forum Jump: 

Windows not leading, going right to Bios...any advice please????

 
Thread Tools
post #1 of 4 (permalink) Old 11-10-2018, 12:00 AM - Thread Starter
New to Overclock.net
 
zoomcopter's Avatar
 
Join Date: Mar 2017
Posts: 105
Rep: 0
Windows not leading, going right to Bios...any advice please????

I know this is a vague question, but let me give you a bit of backstory. For just about my entire life since Uni, have been using Macs. BAck in the late 90s, I was at a small NESCAC school that was one of a very small number that actually had Macs only in their labs (they actually ended up making quite a bit for their endowment through stock). Anyway, finally last year, my career and family was stable enough I decided to get a computer could use for gaming such as flight simulators, driving simulators for European roads, and the Vive.Even bought a $3,200 Titan card, meant to be most powerful at the time.

I ran out of room eventually for my HD after after about 8 months, so hired a semi professional guy to put in a new SSD that connects right to motherboard (original build came from Puget, I updated myself with a Titan card and new sound card). A few weeks after the new HD was put in, now my computer will only boot straight to bios and I have no idea what's wrong. I bought a books on bios for kindle and trying to figure out what's wrong (my UG education was in humanities then law school). I'm used to fixing things myself, and I don't exactly want to admit to my wife I'm having someone else fix my computer that I chiefly use for recreation (moreover, 2 weeks ago I thought I'd call bestbuy just to have them send someone and get an idea. They sent a guy in his 20s who openly told me he'd been in the country for only 7 months from Jamaica and he had no idea what to do. He said I owed him $109 for his "work" (he did nothing), but fearful of where it could go and what they'd accuse me of if I complained he did nothing, I just let it go.

Anyway, does anyone have any advice for what I can do to fix my issue and learn how to operate bios? The books I have are from early 00s, anything more recent? Could I have really screwed up something permanently by allowing an SSD to be installed straight to my motherboard? Might reinstalling windows help the entire thing at all?

I know this is vague, but any help greatly appreciated. Or if anyone knows of a company in NYC area that makes house calls and works on this kind of thing, open to suggestions. Would love to to fix this myself, have always fixed things myself, but afraid I'm in over my head. Any advice for books/videos that just may help me diagnose what the problem is? If perhaps it's booting fro the SSD that does not have windows installed? Any help appreciated, thank you....
zoomcopter is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-10-2018, 05:38 PM
9 Cans of Ravioli
 
The Pook's Avatar
 
Join Date: May 2006
Posts: 18,637
Rep: 1430 (Unique: 725)
Go in the BIOS and change the boot order. Set whatever drive your OS is installed on to boot first.

Click around in the BIOS and find it. Without knowing your exact motherboard no one can tell you exactly where it's located - but BIOSes aren't anything difficult. It's basically a big 'ol settings menu. If you accidentically change something you don't want to change ... exit the BIOS and choose discard changes and try again.

Intel i9 9900K Coffee Lake @ X8 5309mhz (+47.5%)
AMD FX-8320 Vishera @ X4 5022mhz (+43.5%)
Intel i5 4690K Haswell @ X4 5013mhz (+43.2%)
AMD X4 960T Zosma @ X6 4870mhz (+62.3%)
Intel i7 6700 Skylake @ X4 4709mhz (+38.5%)
Intel i5 6400 Skylake @ X4 4588mhz (+69.9%)
2 OP pls nerf
(24 items)
NUC U
(9 items)
CPU
i9 9900K
Motherboard
AsRock Z390 Taichi
GPU
MSI GTX 1080 Ti
RAM
G.Skill DDR4 4133 32GB
Hard Drive
XPG SX8200 Pro NVMe 2TB
Hard Drive
HP EX950 NVMe 2TB
Hard Drive
2x Samsung 860 1TB RAID 0
Hard Drive
WD Blue 4TB SSD
Power Supply
Seasonic Focus Plus Gold 750w
Cooling
Corsair H115i Pro
Cooling
Raijintek Morpheus II
Case
Fractal Design Meshify S2
Operating System
Windows 10 Education x64
Monitor
Acer XF270HU 27" 1440p
Monitor
LG 24UD58 24" 4K
Keyboard
CoolerMaster MK730 (MX Blue)
Mouse
Glorious Model D
Mousepad
X-Ray 27" x 14"
Audio
Klipsch PowerGate
Audio
Schiit Hel
Audio
Micca RB42
Audio
Philips Fidelio X2
Audio
Philips SHP9500S
Audio
Audio Technica ATH-M50X
CPU
i3 8109U
Motherboard
Intel NUC8i3BEH
GPU
Iris Plus 655
RAM
Kingston DDR4 2400 16GB
Hard Drive
Mushkin Pilot NVMe 1TB
Hard Drive
SanDisk Ultra II 480GB
Operating System
Windows 10 Professional
Keyboard
Dierya DK63-BT 60% (Outemu Blue)
Mouse
Logitech G603 Wireless
▲ hide details ▲


The Pook is offline  
post #3 of 4 (permalink) Old 11-10-2018, 06:01 PM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Location: Texas
Posts: 12,073
Rep: 176 (Unique: 106)
Hi,
Post a disk management screen shot
Make sure it shows all the goodies/ identifiers... each disk has

It probably just needs the Active flag removed free mini tool can do that easily
http://www.partitionwizard.com/free-...n-manager.html

CPU
i9-9940x With Optimus Foundation copper-plexi and Heatkiller VRM copper-plexi water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper-plexi Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36 F4-3600C16Q-32GTZKK
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
D5 pump reservoir combo/ GTX280/ VRM block/ GTX280/ D5 top/ CPU block/ GPU block/ Mora 360/ repeat.
Cooling
MO-RA3 360 PRO stainless steel (25022)
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Other
5.0/https://valid.x86.fr/ez2ifr
CPU
10900k batch # X016E724
Motherboard
z490 ASUS Maximus XII Apex
GPU
EVGA 1080ti FTW3
RAM
Trident-Z 3600c16 4x8gb kit 16-16-16-36 F4-3600C16Q-32GTZSW
Hard Drive
Samsung 970 evo 500gb
Power Supply
EVGA 1000P2
Case
Corsair 450D
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
EVGA 1000-P2
Cooling
D5 reservior combo/ 240GTX/ Koolance VRM block/ 240GTX/ D5 Top/ CPU block/ Gpu block/ Mora 360LT/ back to reservoir
Cooling
Mora 360LT black 25000
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Keyboard
Logitech G710+
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
▲ hide details ▲
ThrashZone is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 11-10-2018, 06:44 PM
9 Cans of Ravioli
 
The Pook's Avatar
 
Join Date: May 2006
Posts: 18,637
Rep: 1430 (Unique: 725)
Quote: Originally Posted by ThrashZone View Post
Hi,
Post a disk management screen shot
Make sure it shows all the goodies/ identifiers... each disk has

It probably just needs the Active flag removed free mini tool can do that easily
http://www.partitionwizard.com/free-...n-manager.html

He can't boot into Windows after installing an SSD - his boot order got screwed up. No need to do any of that.

Intel i9 9900K Coffee Lake @ X8 5309mhz (+47.5%)
AMD FX-8320 Vishera @ X4 5022mhz (+43.5%)
Intel i5 4690K Haswell @ X4 5013mhz (+43.2%)
AMD X4 960T Zosma @ X6 4870mhz (+62.3%)
Intel i7 6700 Skylake @ X4 4709mhz (+38.5%)
Intel i5 6400 Skylake @ X4 4588mhz (+69.9%)
2 OP pls nerf
(24 items)
NUC U
(9 items)
CPU
i9 9900K
Motherboard
AsRock Z390 Taichi
GPU
MSI GTX 1080 Ti
RAM
G.Skill DDR4 4133 32GB
Hard Drive
XPG SX8200 Pro NVMe 2TB
Hard Drive
HP EX950 NVMe 2TB
Hard Drive
2x Samsung 860 1TB RAID 0
Hard Drive
WD Blue 4TB SSD
Power Supply
Seasonic Focus Plus Gold 750w
Cooling
Corsair H115i Pro
Cooling
Raijintek Morpheus II
Case
Fractal Design Meshify S2
Operating System
Windows 10 Education x64
Monitor
Acer XF270HU 27" 1440p
Monitor
LG 24UD58 24" 4K
Keyboard
CoolerMaster MK730 (MX Blue)
Mouse
Glorious Model D
Mousepad
X-Ray 27" x 14"
Audio
Klipsch PowerGate
Audio
Schiit Hel
Audio
Micca RB42
Audio
Philips Fidelio X2
Audio
Philips SHP9500S
Audio
Audio Technica ATH-M50X
CPU
i3 8109U
Motherboard
Intel NUC8i3BEH
GPU
Iris Plus 655
RAM
Kingston DDR4 2400 16GB
Hard Drive
Mushkin Pilot NVMe 1TB
Hard Drive
SanDisk Ultra II 480GB
Operating System
Windows 10 Professional
Keyboard
Dierya DK63-BT 60% (Outemu Blue)
Mouse
Logitech G603 Wireless
▲ hide details ▲


The Pook is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off