Cannot boot into Windows - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

Cannot boot into Windows

Reply
 
Thread Tools
post #11 of 18 (permalink) Old 01-08-2019, 04:02 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Posts: 6,776
Rep: 62 (Unique: 48)
Hi,
Wasn't posted for backup just for startup repair which is also reviewed

Vaper
(4 items)
CPU
i9-99400x With evo and koolance vrm water blocks
Motherboard
ASUS x299 TUF Mark 2
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
512gb & 1tb XPG-SX8200 Pro's os and new game m.2's Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
redragon
Audio
Insignia 2.0 soundbar HSB318
CPU
i7-5960x with evo and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
512gb XPG-SX8200 Pro M.2 for os/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000w P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon
Audio
Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
SMOK Alien 220w
Operating System
VapeWild RazzleBerry 50-50-3mg
▲ hide details ▲
ThrashZone is offline  
Sponsored Links
Advertisement
 
post #12 of 18 (permalink) Old 01-08-2019, 07:56 AM - Thread Starter
New to Overclock.net
 
Fatalrip's Avatar
 
Join Date: Sep 2011
Posts: 998
Rep: 63 (Unique: 56)
Quote: Originally Posted by ThrashZone View Post
Hi,
Wasn't posted for backup just for startup repair which is also reviewed

Whatever startup repair is used, the solution ends up not having a driver installed. I watched the video but fail to see what difference it makes vs. if i just reinstall windows.

I don't care about my data just want the computer working



Fatalrip is offline  
post #13 of 18 (permalink) Old 01-08-2019, 07:59 AM
-
 
go4life's Avatar
 
Join Date: Mar 2008
Posts: 11,085
Rep: 585 (Unique: 416)
I have had similar issues before with both 7/8/10. Recommend you try a new image file (Perhaps one with the latest updates in?) for Windows and then re-install. That has at least solved it for me in cases where hardware or drivers where not at fault.


go4life is offline  
Sponsored Links
Advertisement
 
post #14 of 18 (permalink) Old 01-08-2019, 08:24 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Posts: 6,776
Rep: 62 (Unique: 48)
Hi,
Not sure why you would associate startup repair with a clean install of an os but okay

Not sure what would cause the nvidia driver clash
That 980 KP has dual vbios doesn't it ?
If so switch it to use the other vbios.

Not sure i would recommend using ddu = display driver uninstaller or not :/

Vaper
(4 items)
CPU
i9-99400x With evo and koolance vrm water blocks
Motherboard
ASUS x299 TUF Mark 2
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
512gb & 1tb XPG-SX8200 Pro's os and new game m.2's Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
redragon
Audio
Insignia 2.0 soundbar HSB318
CPU
i7-5960x with evo and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
512gb XPG-SX8200 Pro M.2 for os/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000w P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon
Audio
Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
SMOK Alien 220w
Operating System
VapeWild RazzleBerry 50-50-3mg
▲ hide details ▲
ThrashZone is offline  
post #15 of 18 (permalink) Old 01-08-2019, 09:36 AM - Thread Starter
New to Overclock.net
 
Fatalrip's Avatar
 
Join Date: Sep 2011
Posts: 998
Rep: 63 (Unique: 56)
Well i mean the goal is a working computer. I have already deleted the data so recovery/startup repair is kinda irrelevant. When you had suggested as such the data was 5 times gone; though i appreciate the attention and effort a lot.

I will see if i can source a better windows image.

yes you are correct it has 3 separate bios i've tried two with no difference. The card (msi 970 gtx) i used as a stand in produced the same results but is currently fully functional in a different computer ( was inserted after the driver was installed though maybe corruption happened before, will test with working card and fresh driver install).

i'll try the uninstaller but as far as what has happened so far.

clean install + driver = stuck
clean install = boot
clean install + updates = boot
clean install + update + driver = stuck

The only hint i have so far is it seems that c++ fails to install a fair amount when installing the driver.



Fatalrip is offline  
post #16 of 18 (permalink) Old 01-09-2019, 05:52 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Posts: 6,776
Rep: 62 (Unique: 48)
Hi,
I usually use this for all the possibly needed c++ crap
http://m.majorgeeks.com/files/detail...io_repack.html

Vaper
(4 items)
CPU
i9-99400x With evo and koolance vrm water blocks
Motherboard
ASUS x299 TUF Mark 2
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
512gb & 1tb XPG-SX8200 Pro's os and new game m.2's Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
redragon
Audio
Insignia 2.0 soundbar HSB318
CPU
i7-5960x with evo and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
512gb XPG-SX8200 Pro M.2 for os/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000w P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon
Audio
Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
SMOK Alien 220w
Operating System
VapeWild RazzleBerry 50-50-3mg
▲ hide details ▲
ThrashZone is offline  
post #17 of 18 (permalink) Old 01-15-2019, 01:55 PM - Thread Starter
New to Overclock.net
 
Fatalrip's Avatar
 
Join Date: Sep 2011
Posts: 998
Rep: 63 (Unique: 56)
Alright tried new windows (10) from their site, machine went to black screen while downloading drivers, now will not boot into bios even after a cmos reset, imo the board is ****ed.. tried both gpus and the onboard same results



Fatalrip is offline  
post #18 of 18 (permalink) Old 01-16-2019, 01:27 PM - Thread Starter
New to Overclock.net
 
Fatalrip's Avatar
 
Join Date: Sep 2011
Posts: 998
Rep: 63 (Unique: 56)
update got to go to bios however says boot drive is corrupt same as before have to recover

so in my mind it is one of two thing

a the sata controller is in some way bad, eventually it corrupts the boot mgr after reading and writing so much,

b the flash drive i am using is bad and the source of the bad code. doubtful though



Fatalrip is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off