Overclock.net - An Overclocking Community - View Single Post - Gigabyte X470 AORUS GAMING 7 WIFI overclocking & discussion thread

View Single Post
post #8 of (permalink) Old 05-02-2018, 08:47 AM
robiatti
New to Overclock.net
 
robiatti's Avatar
 
Join Date: Apr 2012
Location: Santa Ana, California USA
Posts: 48
Rep: 3 (Unique: 3)
I am running bios F4E and the only issue I have come across is the bios one day failed to post no matter what I tried.
I ended up booting from the back up F2 and reflashed the primary with F4e again and all is well.

I'm surprised the ram I am using actually works correctly with XMP, its a 32gb set from evga ddr4 3200 C16.

This kit has not worked correctly in the past on my CHVI only would work at 2666.

RYZEN 2700X @ Stock | 32GB of eVGA @ 3200 16-18-18-34-1t | AUROS X470 G7 Wifi | x2 Samsung 256 GB EVO 960 nvme | Toshiba 4 TB drive for data |GTX 1080ti | eVGA 850 G2 PSU | Thermaltake View 71Water Cooling partsPhanteks CPU block | 1 XSPC AX420 Rad Push/Pull | 1 XSPC EX 280 Push/Pull | 7' Primoflex tubing | Swiftech Maelstrom D5 200ml pump/res combo | Phanteks 1080ti Waterblock | 11 Corsair ML140 fans
robiatti is offline