Overclock.net - An Overclocking Community - View Single Post - * The "Official" Gigabyte GA-X58A-UD3R/UD5/UD7/UD9 Owner's Club *

View Single Post
post #3881 of (permalink) Old 10-08-2018, 05:13 AM
TLCH723
New to Overclock.net
 
TLCH723's Avatar
 
Join Date: Nov 2010
Location: NYC, NY
Posts: 821
Rep: 31 (Unique: 28)
Quote: Originally Posted by Scrimstar View Post
Hello, I may have messed up by resetting cmos
I used @BIOS tool to update my mobo from FA revision to FH revision, But I got constant detecting RAM errors, causing 4 reboots before loading into windows. I decided to hard reset cmos, by turning off power and pressing clr cmos button for a minute, then turn on and reset cmos again.
It booted before I reset cmos, and windows was working. Tried doing 1 RAM and 2 RAM with different RAM models, but still the same motherboard lights. I am not sure what the lights mean. I am now leaving the motherboard battery out for a little bit. I really don't want to reinstall the CPU with my old i7 930, update bios, and then reinstall x5650...

UPDATE: I installed the i7 930, same exact issue :'(

Any suggestions to remedy? No post screen, no keyboard lighting up.

Gigabyte UD3r Rev 1.7
X5650

https://www.gigabyte.com/us/Motherbo...upport-dl-bios
I have the same problem. I was doing 6x8GB until couples months ago and stop working. People said to check for bent pins but I doubt thats your problem.


Canon T3i/600D | EF-S 18-55mm f/3.5-5.6 IS II Lens | EF-S 55-250mm f/4-5.6 IS II Lens | Tokina AT-X 116 PRO DX-II 11-16mm f/2.8 Lens | Sigma 50mm f/1.4 DG HSM Lens ART
YongNuo YN568EX | 2 x YN622C

Nikon FG | 50mm f/1.8 Series E


TLCH723 is offline