Overclock.net - An Overclocking Community - View Single Post - CCleanger LAGS like crazy!
View Single Post
post #1 of (permalink) Old 10-30-2018, 09:58 AM - Thread Starter
MonarchX
New to Overclock.net
 
MonarchX's Avatar
 
Join Date: Feb 2014
Location: Overclock.net Forums
Posts: 4,424
Rep: 131 (Unique: 92)
CCleanger LAGS like crazy!

The latest version of CCleaner that worked great for me was 5.43. It was snappy and would load as soon as it was opened even with CCEnhancer WinApp2 file. Since version 5.44 or 5.45, CCleaner began taking good 5-6 seconds to load before cleaning could be performed. This is what it was like on 2 different PC's with 2 different Windows 10 versions.


Any idea what happened, why, and how to get that snappy insta-clean goodness back with later versions of CCleaner?

Stop AIDS Phobia
Stop Medical Records Falsification
The Machine
(17 items)
CPU
Intel Core i7 8700K
Motherboard
ASUS Z370 ROG Maximus Hero X WiFi
GPU
MSI GeForce RTX 2080 Ti Gaming X Trio
RAM
Corsair Dominator Platinum
Hard Drive
Western Digital Black
Optical Drive
LG WH12LS39 12x BD
Power Supply
Corsair 850W Gold
Cooling
Cryorig Universal R1 Dual Tower, 4x Noctua 140mm case fans
Case
Corsair Graphite 760T
Operating System
Windows 10 x64 LTSC 1809-17763
Monitor
LG 32GK850G-B 31.5" 1440p @ 165Hz w/ G-Sync
Keyboard
Corsair K70 Rapidfire
Mouse
Logitech G903
Mousepad
QcK
Audio
ASUS Xonar DGX w/ UNi Xonar Low-latency drivers
Other
Xbox One Afterglow & Dual Shock PlayStation 4 Controllers
Other
i1Display Pro colorimeter, i1Pro 2 spectrophotometer
▲ hide details ▲
MonarchX is offline