Overclock.net - An Overclocking Community - View Single Post - Asrock X470 Taichi OC and info questions

View Single Post
post #30 of (permalink) Old 11-09-2018, 12:27 AM
Diablix6
New to Overclock.net
 
Join Date: Oct 2018
Location: Slovakia
Posts: 19
Rep: 0
Quote: Originally Posted by Wandererqq View Post
Recently I build a new pc with the following parts: Ryzen , asrock Taichi X470(using 1.52 bios beta version) , G.Skill Flare X 16GB 3200 14CLt, msi rtx 2080 gaming x trio, PSU seasonic 850w platinum, case nzxt h500i and for cpu cooling kraken x62. I have OC my memory with Ryzen dram calculator to 3466mhz with safe settings and on my cpu I can't pass 4.15ghz on all cores even if use the stock xmp settings on memory. The temp I'm seeing on idle is 35-40c and around 60-65c on load on my cpu (I don't know if those temps are normal either). I have seen many videos on YouTube ppl getting easily 4.2 - 4.3ghz without even using an AIO. Can anyone give an insight since it's my first time using an AMD cpu and asrock mobo maybe I'm doing something wrong.

I am no expert in this matter, but I hope I can help. What CPU model do you use? Did you increase CPU voltage accordingly? Did you increase CPU LLC? In my case I use just stock cooler Wrath Max, but my 2700x with XFR2 and with Enabled Overdrive in BIOS works pretty well on its own.


Try to disable C states, Cool'n Quiet, C3 State, etc... as it may not be stable with manual OC.
That's everything right know that I can think of. I hope it helps .

VR Rig
(14 items)
CPU
AMD 2700X
Motherboard
Asrock X470 Taichi
GPU
MSI RTX 2080 Ti Sea Hawk X
RAM
G.Skill F4-3200C14D-16GTZ
Hard Drive
Adata XPG SX Pro 1TB
Hard Drive
Samsung 860 Evo 1TB
Power Supply
Corsair AX1600i
Cooling
stock CPU cooler
Case
Fractal Design R6 BlackOut
Operating System
Windows 10 Pro
Monitor
Dell S2417DG
Keyboard
X-Bows Ergonomic Mechanical RGB Keyboard
Mouse
tracer vertical mouse
Audio
Jamo S60 5.1 w/ Yamaha HTR 6030
▲ hide details ▲
Diablix6 is offline