Overclock.net - An Overclocking Community - View Single Post - i7 6950x overclock not applying

View Single Post
post #1 of (permalink) Old 11-15-2018, 12:21 PM - Thread Starter
CryWolf
New to Overclock.net
 
CryWolf's Avatar
 
Join Date: May 2017
Location: Brazil
Posts: 34
Rep: 0
i7 6950x overclock not applying

Hello guys.

Last year I have found the perfect overclock for me wich gave me performance and good temperatures for gaming and some hard work.
But this week I have noticed some performance down and for my surprise my overclock profile was not working right. I have set all cores for 4.2ghz with avx offset at auto but my computer is running at 3.5ghz on all cores and 4.0ghz on core 2, the one with the *. In the BIOS the overclock profile is set but when Windows is running it does not work.

I tried setting another profile, did not work. Tried to set BIOS to its default and set the desired profile again, did not work. Tried the CLEAN CMOS taking the CMOS battery out and changing the jumper for 30 seconds or more and overclocking it all again, did not work. The result is always the same, it seeems fine in the BIOS but in Windows it only runs at 3.5ghz at all cores and 4.0ghz in core 2*.

My computer setup is:
CPU: Intel i7-6950x 3.00GHz
GPU: ZOTAC GTX 1080 TI AMP EXTREME!
MOBO: ASUS Rog Strix X99 Gaming
Liquid Cooler: Corsair H115i
Memory: Corsair Vengeance LED (4x8GB) 3200Mhz DDR4
M.2 SSD: Samsung 970 EVO 2TB
SSD: Kingston UV400 480GB
SSHD: Seagate SATA III (2x2TB em RAID 0)
Power Supply: XFX 1250W

I will attach 23 images that wich is my overclock profile and BIOS setup.

Please guys, give me some guidance. I have no idea why this is happening.

Thank you.














































CryWolf is offline