Overclock.net - An Overclocking Community - View Single Post - * The "Official" Gigabyte GA-X58A-UD3R/UD5/UD7/UD9 Owner's Club *

View Single Post
post #3885 of (permalink) Old 01-15-2019, 07:21 AM
Gorki
New to Overclock.net
 
Gorki's Avatar
 
Join Date: Sep 2010
Location: On board
Posts: 225
Rep: 9 (Unique: 7)
Quote: Originally Posted by Scrimstar View Post
Hello, I may have messed up by resetting cmos
I used @BIOS tool to update my mobo from FA revision to FH revision, But I got constant detecting RAM errors, causing 4 reboots before loading into windows. I decided to hard reset cmos, by turning off power and pressing clr cmos button for a minute, then turn on and reset cmos again.
It booted before I reset cmos, and windows was working. Tried doing 1 RAM and 2 RAM with different RAM models, but still the same motherboard lights. I am not sure what the lights mean. I am now leaving the motherboard battery out for a little bit. I really don't want to reinstall the CPU with my old i7 930, update bios, and then reinstall x5650...

UPDATE: I installed the i7 930, same exact issue :'(

Any suggestions to remedy? No post screen, no keyboard lighting up.

Gigabyte UD3r Rev 1.7
X5650

https://www.gigabyte.com/us/Motherbo...upport-dl-bios
Did you by any chance swap your cpu before that? I ask because if you are, there is big possibility that you put too much pressure on your cpu block and cause some bends on mbo ram contacts that could cause this?
Also, just for heads up, be very careful about cpu socket pins alignment when you swap cpus.



Quote: Originally Posted by chungsteroonie View Post
Hello,

I just put together a GA-X58A-UD5 (rev. 2.0) build with an intel X5680 CPU at 4.4Ghz with ff3 bios on the motherboard. I am having a really hard time getting the memory to work "normally". I am using 3x8GB of Kingston HyperX DDR3 rated at 1860Mhz and cannot for the life of me get it to run any faster than 1400Mhz at 8 8 8 24. I just pulled the RAM kit out of another X58 system (Asus P6X58D-E) running smoothly at 1950Mhz. I have the VTT pushed all the way out to 1.331V and do not want to make the next jump to 1.355V as that seems to be the tipping point for damage from what I read.

I am not an expert on memory settings and have only adjusted the primary 4 timings. The rest of the options are "auto" except for 1T command rate selected manually. Is there something else I should be looking at? Or are these boards just plain sensitive to memory types. I don't think I'm going for anything really crazy.
Any assistance would be greatly appreciated.
You tried from start by loading fail/safe settings and working your way up? What about other setting?

Gorki is offline