Overclock.net - An Overclocking Community - View Single Post - Asus Maximus XI Extreme (Z390) problem with 4600Mhz memory search to take best because 4600 is impossible

View Single Post
post #17 of (permalink) Old 01-26-2019, 09:46 AM - Thread Starter
Fraizer
Trying to learn ^^
 
Fraizer's Avatar
 
Join Date: Oct 2012
Posts: 295
Rep: 0
@Dillmiester

i follow this :

- put at 4000Mhz
- set the "mode" in auto (not mode 1 or 2)
- load the raw mhz profile

it make me boot under winbdows 10 i tried too with 4400Mhz it boot (always at ddr at 1.45v vccio & sa both at 1.25v)

i tried at 4500Mhz it took a very long time but it to boot... but each restart is veryyy long. i tried at 1.5volts and vccio & sa both at 1.30v it look more or less the same i tried those last voltages at 4600Mhz but dont boot at all.


here is my screen timing at 4400Mhz... i tried cinebench but i dont saw any difference compare when i was at 3200Mhz
Attached Thumbnails
Click image for larger version

Name:	4400.jpg
Views:	379
Size:	91.6 KB
ID:	249378  


Last edited by Fraizer; 01-26-2019 at 09:55 AM.
Fraizer is offline