Overclock.net - An Overclocking Community - View Single Post - Asus Maximus XI Extreme (Z390) problem with 4600Mhz memory search to take best because 4600 is impossible

View Single Post
post #67 of (permalink) Old 02-07-2019, 04:24 PM - Thread Starter
Fraizer
Trying to learn ^^
 
Fraizer's Avatar
 
Join Date: Oct 2012
Posts: 339
Rep: 0
hi Dillmiester

i tried with higer timmings like at 4300 19-19... but i get problems and this was with and without xmp (i tried at the end xmp). i spend so many days to make many stability test and trying many stupid timings.. probably all those test was usless... lol


yes you are right about what i said in 1st post but i realy dont know what i did i had an mem ok switch was enable and i understand it was not good and i think like small vccio vsa... at this moment was focusing the 4600mhz and i dont understand at this moment why it dosent work...

i think is better to focus of what i post actualy i know a little more in oc and i am just trying actualy to focus of what i can have the best with this 4 dimm i make run like an quad kit when it is an double kit and no QVL list.

i hope i understand your question and answered right
Fraizer is offline