Overclock.net - An Overclocking Community - View Single Post - Asus Maximus XI Extreme (Z390) problem with 4600Mhz memory search to take best because 4600 is impossible

View Single Post
post #69 of (permalink) Old 02-07-2019, 05:03 PM - Thread Starter
Fraizer
Trying to learn ^^
 
Fraizer's Avatar
 
Join Date: Oct 2012
Posts: 338
Rep: 0
@Dillmiester

you help me at the beging and even you just come now i am realy happy to read you and i know you are here to help me thank you a lot for that

about your question if i remember well i did that but dosent boot at vccio and vsa 1.2500v, only when i put at 1.30 both but when i run an GSAT it failed and my windows freez at 4400mhz it pass at 1.2500v but many error on gsat.

i tried too like i said at 4300 19-19-42 vccio & sa 1.2500v... (i was stupid to not wrot all my tast on a paper...) but i had the issue to restart the windows who take very long time like trying memory speed at boot. but here when i make an bench at this speed and timing i realise it was less better of the 4133 XMP + custom timing.

I have a problem with aida memory bench i dont know if its normal but the bench result are different up to 300 or 400points sometime and the reponse timing in nano seconds too... then not easy to know for every timing or freq if i get real gain.
this is normal ? or i have an problem ?
Fraizer is offline