Overclock.net - An Overclocking Community - View Single Post - ASUS ROG Zenith Extreme X399 ThreadRipper Overclocking / Support
View Single Post
post #3113 of (permalink) Old 02-14-2019, 02:53 AM - Thread Starter
gupsterg
Meddling user
 
gupsterg's Avatar
 
Join Date: Jan 2015
Location: Lurking over a keyboard
Posts: 7,401
Rep: 786 (Unique: 360)
Quote: Originally Posted by goldenleaf View Post
I'm having an issue with my new Threadripper build. I've got everything configured the way I wanted with PBO and 2933 and timings. I ran geekbench continuously just to test it out.

Came home to find my PC and now it won't boot.

I'm getting a Code AA Detect HDD issue. So I try to clear my cmos and now the pc says post error 92 right after attempting to detect the HDD.

I have an Intel Optane 905p and no other disk, so I'm really confused about this one. Anyone run into anything like this?

By the way I have 2990WX with a Zenith Extreme Alpha board with 128GB of Gskill 3200 ram. ANy tips would be great?! Thanks
As CMOSCLR did not revive setup I'd try a flashback of UEFI.

Near the ATX connector are Q-LEDs, Top to bottom:-

  • DRAM
  • CPU
  • VGA
  • BOOT

Curious to know if any are staying lit?

Quote: Originally Posted by Keith Myers View Post
I haven't tested for that. Pretty much just letting it run Auto. That would be another interesting experiment. I don't have the nice ASUS WMI BIOS sensor outputs on my Asrock. But the NCT6775 driver seems to give me half of the BIOS reading for Vcore for example. I think I need to scale it probably. I haven't tried to get actual Vcore DVM readings or anything since the Asrock doesn't have any test points like the ZE.
ZE test points are like C6H, accuracy better at idle than load .

The ZEA on the other hand looks to have the improved points as C7H .

Spoiler!


Curious to know Keith if the 2920X allows a PState 0 OC and down clocks on idle?
gupsterg is offline