Overclock.net - An Overclocking Community - View Single Post - Displayport working intermittently (Out of Range and No Signal)

View Single Post
post #15 of (permalink) Old 02-17-2019, 11:20 AM - Thread Starter
HeWhoDared
IPA Enthusiast
 
HeWhoDared's Avatar
 
Join Date: Aug 2010
Location: Boston, Massachusetts
Posts: 917
Rep: 44 (Unique: 44)
Update, tried it again earlier. Got out of range once using onboard display port via intel graphics, turning the monitor off and on fixed and I was able to see my desktop correctly. Second time after reboot, I turned my monitor off and on and heard the usb/display port sound but then when my desktop came back it was very distorted, text was not legible and my resolution was messed up using the onboard graphics, turning the monitor off and then back on fixed it and then I was getting 1920x1080 @144hz using intel graphics..

Now I don't think its my graphics card, it sounds like display port is not being my best friend though.. will try to reproduce results using onboard dvi intel graphics to my monitor and report back.

2018
(16 items)
CPU
Intel - Core i5-8600K
Motherboard
Asus PRIME Z370-A
GPU
ASUS STRIX RTX 2060
RAM
Corsair - Vengeance LPX DDR4 8GB (2 x 4GB) @3000MHz
Hard Drive
Crucial MX500
Power Supply
Seasonic G-650
Cooling
Cryorig H7
Case
Phanteks - ECLIPSE P400 ATX Mid Tower Case
Operating System
Windows 10 Professional
Monitor
BenQ Zowie XL2720
Keyboard
Logitech G910 Orion Spectrum
Mouse
Logitech G403
Mousepad
Steelseries QcK XXL
Audio
Sennheiser x Massdrop 6xxs
Audio
Schiit Magni (Amp)
Audio
Schiit Modi (DAC)
▲ hide details ▲
HeWhoDared is offline