Overclock.net - An Overclocking Community - View Single Post - Unique Rep not showing in postbits for non staff members

View Single Post
post #1 of (permalink) Old 02-21-2019, 02:21 PM - Thread Starter
tpi2007
Waiting for 7nm EUV
 
tpi2007's Avatar
 
Join Date: Nov 2010
Posts: 11,077
Rep: 879 (Unique: 498)
Unique Rep not showing in postbits for non staff members

The title says most of it. After the first stage of the Rep system was deployed, it appears that only active staff members can see people's unique Rep in the postbit. At least Simmons572 does.

Me and others don't. See the conversation here.

I've tried clearing all the cookies and logging back in, no change. Also, switching back and forth between the regular and dark forum themes didn't do anything either. I'm using the latest version of Firefox 64-bit on Windows 7 SP1 64-bit, updated.

Is your CPU bottlenecking your GPU ? Find out: CPU and GPU usage along with FPS in-game
Read my reviews here.
Clubs (founder): The rare / unusual CPU club
Clubs (member): Corsair Professional HX / AX Series PSU Owners Club || The Official Cooler Master HAF X/932/922/912(+) Club
CPU
Core i7-3820
Motherboard
Asus Sabertooth X79
GPU
MSI GTX 1060 6 GB Gaming X
RAM
16 GB Corsair DDR3 1866 Mhz Dominator
Hard Drive
Samsung SSD 830 128GB + WD Caviar Black 2TB
Optical Drive
Sony Optiarc DVD-RW
Power Supply
Corsair AX750 Professional Modular 80 Plus Gold
Cooling
Corsair A70 + Noiseblocker M12-P
Case
Cooler Master HAF 912 Plus
Operating System
Windows 7 Home Premium 64-bit
Monitor
BenQ RL2455HM
Keyboard
Cooler Master Octane
Mouse
Cooler Master Octane
▲ hide details ▲



Last edited by tpi2007; 02-21-2019 at 02:25 PM.
tpi2007 is offline