Overclock.net - An Overclocking Community - View Single Post - ASUS ROG Zenith Extreme X399 ThreadRipper Overclocking / Support

View Single Post
post #3130 of (permalink) Old 02-27-2019, 10:14 AM
thagabe
Not a bug, but a feature
 
thagabe's Avatar
 
Join Date: Jun 2018
Location: Bay Life
Posts: 111
Rep: 0
@elmor

Can you comment on my specific situation:
Chose to set everything auto as i upgraded from your 1601 to 1701. Changed a few non-vital options (LED, boot order, etc). Booted windows and was literally just unzipping a 7zip when the pc locked up and rebooted????

Went into the option and set my previous settings
[39 multiplier]
[disabled all the spread+ enhancements]
[DOCP 14-14-14-34]
[CPU core 1.35V]
[CPU SOC 1.1125]
[went to digi+ and upped the current % from 100% ->140%]
[tweaker's paradise: turned off MI Skew]

booted back into windows and unzipped again...no lock up and everything is relatively normal.

Why would auto lead to such a bad case vs manual?

Buildripper
(17 items)
CPU
Threadripper 1950x
Motherboard
Asus Zenith Extreme Alpha
GPU
EVGA 1080 Ti FTW3
RAM
G.skill
Hard Drive
Samsung 970 Pro
Hard Drive
Adata SX8200 Pro
Power Supply
EVGA 1200W P2
Cooling
Enermax Liqtech 360 TR4
Case
Lian Li PC-O11 Dynamic
Operating System
Arch Linux
Monitor
Alienware AW3418DW
Monitor
Asus 24' TN
Keyboard
Corsair K95 Platinum Gunmetal
Mouse
Logitech G802
Other
3x Noctua NF-A12x25
Other
6x be quiet! Silent Wings 3 1450rpm
Other
Cablemod Sleeves
▲ hide details ▲
thagabe is offline