Overclock.net - An Overclocking Community - View Single Post - Vega 64 Performance Issues

View Single Post
post #21 of (permalink) Old 03-03-2019, 03:12 AM
BTViolence
Wacky Clocks
 
BTViolence's Avatar
 
Join Date: Mar 2019
Posts: 60
Rep: 0
Quote: Originally Posted by cplifj View Post
lol, everybody making noise about bad amd drivers, when i for one am seeing much improvements.

There are so many possibilities, do you run in legacy or uefi ? Do you use Hyper-V or Virtualisation based security ? Is your bios/uefi really up to date (latest vendor bios don't neceserally mean it is all latest firmware) ? Are you sure your pc is clean from malwares (check again even if you think it is) ?

Also appear to be the "overclockers" (kuch) who seem to have the most problems. Just cool the card and let it go by itself, these are not meant for useroverclocking cause the onboard tech does it way better then any of you bozos.

Worthless comment there, chief.

I reckon you take the recommendation of rolling back if all other factors have remained the same.

Hot and Bothered
(19 items)
CPU
Core i7 8700k
Motherboard
Asus Maximus X Hero
GPU
XFX Radeon VII
RAM
G.Skill Ripjaws V
Hard Drive
Samsung 850 EVO
Hard Drive
Western Digital Black
Hard Drive
Seagate Barracuda
Power Supply
Corsair RM850
Cooling
Corsair H115i
Case
NZXT H440
Operating System
Windows 10 x64
Monitor
Asus VP28U (4k)
Monitor
Asus MG248 (1080p)
Keyboard
Fnatic Streak
Mouse
Fnatic Flick 2
Audio
Audioengine D1 DAC
Audio
Sennheiser HD 558 Headphones
Audio
Audio-Technica AT-2020 XLR
Audio
Behringer U-Phoria UM2 Interface
▲ hide details ▲
BTViolence is offline