Overclock.net - An Overclocking Community - View Single Post - Seasonic PRIME Titanium 1000 - pop sound

View Single Post
post #6 of (permalink) Old 03-13-2019, 01:22 AM
TwoCables
Not new to Overclock.net
 
TwoCables's Avatar
 
Join Date: Dec 2008
Location: Minnesota
Posts: 77,823
Rep: 6214 (Unique: 3521)
Quote: Originally Posted by bl4ckdot View Post
So the noise when I start and turn off the PC is normal, right ?

Do you think the other noise is related ?

It's not coming from the mother but, that I'm 100% sure. I have no mechanical drive, the only other thing could be the watercooling.
Yes, that's what I'm saying. It's the relay switch. It needs to have one, and it clicks on and off.


Loneliness is a good thing to share with someone.

The virtuous spirit has no need for thankful approval, owning a certain conviction that what has been done is right.
CPU
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage)
Motherboard
ASUS P8P67 EVO B3 (UEFI ver. 1850)
GPU
MSI GTX 1070 Ti Gaming Titanium 8G
RAM
G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9
Hard Drive
250 GB Samsung 840 EVO (OS)
Hard Drive
3 TB Toshiba P300 (D: drive)
Optical Drive
Samsung SH-S243N 24x DVD Burner
Optical Drive
Samsung SH-S203N 20X DVD Burner
Power Supply
Corsair RM550x
Cooling
Thermaltake Frio
Case
CM 690
Operating System
Windows 10 Home
Monitor
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC)
Keyboard
Filco Majestouch 104-key Cherry MX Blues w/NKRO
Mouse
Intellimouse Optical (1.1A) 1000Hz polling rate
Mousepad
It's just a mousepad
Audio
X-Fi Titanium HD
Audio
Klipsch ProMedia 2.1 (with 16 AWG Monster Cable speaker wires)
▲ hide details ▲
TwoCables is offline