Overclock.net - An Overclocking Community - View Single Post - Boot says CPU fan error
View Single Post
post #6 of (permalink) Old 03-24-2019, 08:04 AM - Thread Starter
Thready
I took this profile pic
 
Thready's Avatar
 
Join Date: Jan 2013
Location: St. Louis, Missouri, USA
Posts: 3,942
Rep: 136 (Unique: 107)
Quote: Originally Posted by Shawnb99 View Post
Should be able to tell your bios to ignore that under settings.

It think that you don’t have any cooling installed
Quote: Originally Posted by umeng2002 View Post
Sometimes the rpm signal is flakey and can read zero. One of my old Noctua fans from 2009 has the rpm signal read zero momentarily, but the fan works normally. You should have and option to ignore the CPU fan warning in the BIOS.
Thanks everyone. I went ahead and disabled it in the bios.

Instagram @patrickmcguirkphotos & @mcguirk.patrick @patrickmcguirkportraits
Psychology grad student, computer hobbyist, self taught photographer
I'm really funny but I don't know when to stop.
I took my profile pic.
Zen
(17 items)
CPU
i5-6600k
Motherboard
Gigabyte Z170XP-SLI
GPU
RX Vega 56
RAM
24 GB DDR4 2133MHz
Hard Drive
Samsung 850 evo NVME 256 GB
Hard Drive
Samsung Evo 1 TB
Hard Drive
Crucial MX 500 256GB
Hard Drive
WD Black 3 TB
Hard Drive
Toshiba 3 TB
Hard Drive
Seagate 3 TB
Power Supply
Antec Earthwatts 650
Operating System
Windows 10
Monitor
Asus mx27a
Monitor
hp 2009 m
Keyboard
Corsair MR Brown
Mouse
Razer Naga
Audio
Soundblaster Omni
▲ hide details ▲
Thready is offline