Overclock.net - An Overclocking Community - View Single Post - Linux newb needs help

View Single Post
post #4 of (permalink) Old 03-24-2019, 03:31 PM - Thread Starter
PhotonFanatic
New to Overclock.net
 
PhotonFanatic's Avatar
 
Join Date: Dec 2009
Posts: 1,818
Rep: 18 (Unique: 17)
Quote: Originally Posted by Cerberus View Post
what distro?
I've tried Zorin, Ubuntu, Linux Mint, and KDE Neon. Had the same issue with all. The rig I'm trying to use is as follows:

Biostar T-series motherboard from 2006
Intel Core2duo 6600 processor
Samsung evo SSD 250Gb
Creative Xfi Sound card
Nvidia GT 620 video card
4Gb of DDR2 Kingston brand
Corsair 400 watt power supply

Its just something I threw together (cheaply) so I could mess around with, and learn linux.

Quote: Originally Posted by Diffident View Post
Disable Secure Boot and Fast Boot in the bios. And while you're at it disable the splash screen so you can see any boot errors.
Will I still be able to spam the Delete key and enter the bios, if I disable the splash screen? Sounds like a dumb question but I had to ask.

"Executing execution.exe"
Bang for the buck
(12 items)
CPU
3570k @ 4.6Ghz @1.35v
Motherboard
Gigabyte Z77x UD3H
GPU
evga GTX 970 SSC
RAM
16Gb Gskill Ripjaws 2133Mhz @ 9-11-10-28
Hard Drive
Samsung Evo 850
Power Supply
Silverstone 900 watt
Cooling
Thermalright Ultra 120 Extreme
Case
Silverstone Raven (1st edition)
Operating System
Windows 10 Spy Delux
Monitor
Xstar 27" PLS 1440p
Keyboard
Wireless ergonomic
Mouse
Logisys Wireless trackball
▲ hide details ▲

Last edited by PhotonFanatic; 03-24-2019 at 03:36 PM.
PhotonFanatic is offline