Overclock.net - An Overclocking Community - View Single Post - Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*

View Single Post
post #9901 of (permalink) Old 04-01-2019, 10:18 AM
deepor
New to Overclock.net
 
deepor's Avatar
 
Join Date: Feb 2013
Posts: 4,736
Rep: 474 (Unique: 320)
Quote: Originally Posted by PauliePeanuts View Post
@DarthFK or anyone else here paying attention to this thread... I no longer can get into my bios, and I am not sure why.. i click f2/del, but it just bypasses and goes right into windows... I read there is an option under settings to restart into UFEFI , but my windows doesn't have that option displayed.. no idea what to do..
Do you actually use UEFI boot or do you use "Legacy" = "BIOS" boot? If you don't use UEFI there's no such option to reboot into the UEFI/BIOS menus in Windows. You know that you use UEFI boot if you can see a 100MB sized partition with a text "EFI System" in the Disk Management tool in Windows.

If you do use UEFI, this kind of thing is caused by enabling a "fast boot" option somewhere in the UEFI/BIOS menus. At boot it will then not look for the keyboard and will instead go into Windows immediately. There should be a way to make the UEFI/BIOS boot with its default, slower mode where it will look for the keyboard. I don't know how to trigger this, but what I would try is disconnecting power for the whole PC for something like ten seconds.

If you do not use UEFI, then maybe your problem is that the UEFI/BIOS can't detect your keyboard at boot. Did you change something about that recently? Like, are you using a different keyboard? Or did you connect it to a different USB port? I've seen motherboards where only PS/2 keyboard were guaranteed to work, and USB keyboard were often problematic, especially gaming stuff with "n-key roll-over" over USB.

This keyboard problem idea could of course also hit you when using UEFI boot, so the keyboard not being detected is always something to think about.
deepor is offline