Overclock.net - An Overclocking Community - View Single Post - Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*

View Single Post
post #9903 of (permalink) Old 04-03-2019, 01:47 PM
PauliePeanuts
New to Overclock.net
 
Join Date: Nov 2018
Posts: 119
Rep: 0
When i look in system info, it says my bios is legacy mode.. Is that something I should change? I got it to work by resetting the bios with the jumper , Im not sure what happened. I was always able to get into the bios using the F2 key.. I might have shut off legacy USB in bios, maybe that is what disabled it? Not sure. It seems to be working now after the CMOS clear with the jumper.. I see USB legacy is now enabled by default.. I think someone recommended i turned that off to help trouble shoot some issues with my VR headset.
PauliePeanuts is offline