Overclock.net - An Overclocking Community - View Single Post - [Build Log] The Big Red "Devastator" CaseLabs THW10 - Custom Powder Coating

View Single Post
post #507 of (permalink) Old 04-30-2019, 07:27 PM - Thread Starter
Barefooter
WaterCooler & Overclocker
 
Barefooter's Avatar
 
Join Date: Mar 2013
Posts: 2,376
Rep: 109 (Unique: 92)
Reworking the CPU and RAM overclocks

Since I replaced the RAM I had to redo my overclock settings. The Trident Z RGB RAM that I replaced was 32 GB DDR4 3200 14-14-14-34, and the new Trident Z Royal RAM set is 32 GB DDR4 3600 16-16-16-36.

After replacing the RAM sticks, the system would not even boot up with my existing x48 profile. As it turned out the new RAM kit really did not like the x31 Mesh setting! I had to put the Mesh on Auto to get it up and running.

I have since also learned from someone far more knowledgeable and experienced than I am that leaving the Mesh voltage on Auto is fine. This actually makes it much easier to dial in the Mesh as you really only need to set the Mesh Multiplier. I ended up going down from x31 to x30 on the Mesh with the voltage on Auto and that works great.

I also learned a new trick to dial in the CPU Input voltage or VCCIN. Run the new Cinebench R20 benchmark, and keep track of the scores. If the voltage is too low it will crash, raise the CPU Input voltage until you reach your max score on R20, and then you will likely avoid any “phantom throttling” during normal use.

I ended up at 1.96v on my CPU Input voltage which is just slightly higher than the 1.95v setting I had previously. I also am slightly bumping my Adaptive 1.24v vcore to 1.25v. A little higher on the voltages really doesn’t add any significant heat, but can really ensure more stable operation.

I am no RAM overclocking expert. In fact I’ve always been happy just to get the RAM to run at the XMP profile speeds/specs. I have had to increase the vdimm, VCCSA, and/or the VCCIO to get the RAM to run on the XMP profile settings in the past, but with this new RAM set I absolutely could not get it to run at the rated XMP speeds.

I tried Auto settings, I tried raising the vdimm, VCCSA, VCCIO voltages up even higher than I would feel comfortable with on a 24/7 basis. I tried entering all the RAM settings manually, I tried loosening up the timings, and no matter what I did the system would not even boot.

Before I started this whole process I did update the Bios to the newest version of 1704, and the only reason I did this was because the prior Bios I was using was version 1603, and that was pulled from the Asus support download page for this motherboard. This is rarely done, and if so there is usually a very good reason for it.

So I thought I’d roll the Bios back to a previous version to see if this is what is keeping the RAM from running at the rated XMP profile. Unfortunately I was not able to flash the Bios back to an earlier version. I kept getting an error message that said it was an invalid file type. I tried several different USB sticks. I must have spent half a day just trying to get the Bios flashed back to an early version!

This motherboard has two Bios, and I didn’t want to risk borking the second one. Finally I found a setting in the Bios that would copy Bios 2 onto Bios 1 which worked fine. Then just like magic I was able to update the original Bios 1 with the same USB stick that did not work before to bios version 1503. I wonder if Asus did this on purpose, not wanting anyone to roll backwards from version 1704?

After all that, it did not fix my RAM issue. Next I went down to 3400 speed still no post. Finally I used the same RAM settings as the first set of RAM 3200 14-14-14-34, now it starts and is stable.

I’ll have to spend more time on this RAM overclock later. I’ll see if I can get some help from the RAM experts over on the *Official* Intel DDR4 24/7 Memory Stability Thread.

I also picked up a new program called RAM Test here https://www.karhusoftware.com/ramtest/ which is a faster test than HCI Memtest. I passed three hours on RAM Test, and up to 700% on HCI Memtest, as well as four hours of Real Bench, so nice and stable now even though the RAM is running at lower speed than it should be able to do.

Here is the new overclock settings on my x48 Profile:
Core x48 @ 1.25v Adaptive voltage
Mesh x30 Auto voltage
CPU Input 1.96v
Memory 3200 14-14-14-34 @ 1.35v with 1.14 VCCSA 1.14 VCCIO

The new Cinebench R20 benchmark was not out yet when I first dialed in the CPU overclock, so here’s some benchmarks.

Since I always like to look at where I’m coming from to what I’m upgrading to, this is my daily driver rig 4790K @4.7 GHz scores 2138.




This is the 7900X @ the 4.8GHz settings above on the single core test with a score of 449. I’m not sure what happened here with the black bars on the rest of the screen shots here, but at least you can see the scores




Here is the 20 thread version of Cinebench R20 with the 7900X @4.8 GHz scroring 5805.




I did try at my 5.135 GHz profile, but of course it immediately crashed the R20 benchmark. It did make it through a run at 5 GHz though with a score of 6155.




After this experience I would say that instead of overclocking the CPU Core, then the Mesh, and the RAM last, I think it’s be best to overclock the CPU Core, the RAM second, and then do the Mesh last, which is more than likely going to be set at either x30 or x31 with auto voltage on this platform.


.



Last edited by Barefooter; 05-23-2019 at 06:12 PM.
Barefooter is offline