Overclock.net - An Overclocking Community - View Single Post - IDE DVD drive

Thread: IDE DVD drive
View Single Post
post #5 of (permalink) Old 05-03-2019, 01:06 PM
The Master Chief
New to Overclock.net
 
The Master Chief's Avatar
 
Join Date: May 2008
Location: Minnesota
Posts: 14,320
Rep: 929 (Unique: 730)
Quote: Originally Posted by fra z View Post
Yeah not a problem - My machines are not IDE but I did have one years ago - but this ole pal isn't computer savvy enough to get up n running with old machines so I've stepped into help out.

I think there was en error on boot and I think the DVD drive (not CD ROM) was connected to IDE 2 (max 2 on the board which is Abit SG-72 - I got all the drivers just in case they are needed).

I cloned the system with Macrium Reflect (great clone software) but now it's just trying to get the max out of the machine which is an office machine for daily use.

All I needed to know if drivers are needed which I could find - but if it's plug n play I'll try that.

After looking on Youtube, device #1 in IDE channel 1 is primary master then Primary slave. For IDE 2 it is secondary master then secondary slave.

I've pointed out there may be jumpers on the back of the devices eg - HDD or DVD drive that need setting according to the channel they are connected to - eg IDE 1 or IDE 2 and master or slave primary or secondary.

Is this correct of all devices? - and are there necessary alterations in the BIOS for primary and secondary master and slave devices.

In other words I ask if all devices need to be assigned specifically?

Are they sharing the same IDE cable?

Only time you'd use the jumpers is if 2 hdd's are on one cable and one is a primary boot drive.


The Master Chief is offline