Overclock.net - An Overclocking Community - View Single Post - [Official] - X58 Xeon Club -

View Single Post
post #14646 of (permalink) Old 05-23-2019, 06:54 PM
Almost Heathen
Linux Gamer
 
Almost Heathen's Avatar
 
Join Date: Oct 2013
Location: CT, USA
Posts: 872
Rep: 58 (Unique: 40)
Quote: Originally Posted by Retrorockit View Post
There have been some reports of using a bootable SATA controller card to move the SATA controller to the PCIE bus so if the BCLK increase crashes the SATA clock it doesn't matter. You can also gain newer SATA speed and USB 3.0 capacity by doing that. This was on some 2 CPU Dell workstations but might be worth a try.
The meory controller is on the CPU. The i7 only had 1066 speed, the W3680 should have 1333 available. May be you need to reset the CMOS to clear out some old settings?
Thank you for mentioning that. I noticed PCIE SATA being used to overcome FSB limits in this T7500 thread, but for some reason never thought about using them to upgrade, great idea.

I connected a junk HDD to get some SATA activity (Windows is installed on a flash drive) and tried SetFSB. Windows crashed at ~140 FSB according to HWinfo (I took this guys word for the PLL and used ICS9LPRS113AKLF, too lazy to disconnect everything again and look for it), with and without the HDD IIRC. I'll have to try it again at some point. 4150MHz 190w crashed prime blend with 80% RAM; It never downclocked but after an hour 1 thread randomly decided it wouldn't go past 20% utilization and crashed. Not sure if 200-210w will help or just cook the VRM from going so far out of spec. I've got a fans blowing on the VRM from the top and bottom of the board, but still.

I pulled the original DIMMs and installed 3x2GB 1333MHz CL8 DIMMs from my "workstation" and 3x8GB 1600MHz CL11 ECC UDIMMs. PCWizard and HWinfo indicate they can do 1333MHz CL9 but it runs them at 1066MHz CL7. I believe latency would be worse with 1333MHz C9 anyway. All my DDR3 is M die 2Rx8 and can run at 1066 CL7 with nearly identical subtimings, so I'm not sure why the board won't run the ECC UDIMMs solo. I had cleared CMOS when I tried running the 8GB DIMMs solo, I'll try it again now that I"ve swapped DIMMs, another great idea. +rep for all the help and suggestions, I appreciate it.

Trying to overclock in Linux is proving to be time consuming; after several weeks, many hours, and lots of swearing, cpupower refuses to work. For most people with this problem, it looks like the board/BIOS somehow won't allow the OS to set a CPU governor. It would seem at this point I'm best off asking unclewebb what MSR Throttlestop uses to raise the multi or maybe use RWEverything (never tried it before), then try to replicate it with msr-tools in Linux. Edit: He already posted the info in the TPU thread here. Now to figure out how to do it.


Edit: unclewebb helped me figure it out. I made a script to overclock with msrtools in Linux and posted it here: https://www.techpowerup.com/forums/t...235975/page-27

NAS / HTPC
(19 items)
Workstation
(10 items)
CPU
Intel Xeon W3680 @ 3.9GHz
Motherboard
Dell 0x501h (BIOS A16, not EFI capable)
GPU
EVGA GTX 1060 Gaming 6GB 06G-P4-6161-KR @ stock
RAM
30GB @ 1066MHz CL7 (3x8GB 2Rx8 1600MHz ECC UDIMMs, 3x2GB 2Rx8 1333MHz non-ECC)
Hard Drive
ZFS mirror (media), ZFS JBOD (gaming etc.), ZFS OS
Power Supply
Seasonic SS-850HT
Cooling
Scythe Ninja 4
Cooling
Sunbeam Rheostat Extreme Fan Controller rev2
Cooling
4 x San Ace 140mm, 2 x Delta AFB 120mm (VRM fans)
Case
CaseLabs Bullet BH8 (white)
Operating System
Antergos XFCE (Antergos repos removed)
Monitor
Panasonic Viera X3 TV
Keyboard
CM Storm Quickfire Pro (Cherry Reds)
Mouse
Logitech M310
Mouse
Itac mouse-trak Industrial Trackball
Mousepad
Cloth
Audio
Creative Sound BlasterX H5 Tournament Edition Headset
Audio
Creative Sound BlasterX G1 USB Sound Card
Audio
Philips HTS3555 5.1 1000w Home Theater
CPU
AMD Athlon II X4 640 @ stock
Motherboard
(Foxconn 2AB1) N-Alvorix-RS880-uATX (latest BIOS, not EFI capable)
GPU
Radeon 5250 @ Stock
RAM
4 x 2GB 1066MHz CL7
Hard Drive
Hitatchi 40gb (ZFS)
Power Supply
OEM 250w?
Cooling
OEM
Case
OEM
Operating System
Antergos XFCE (Antergos repos removed)
Monitor
HP vp17
▲ hide details ▲

Last edited by Almost Heathen; 05-25-2019 at 03:17 PM.
Almost Heathen is offline