Overclock.net - An Overclocking Community - View Single Post - [Official] - X58 Xeon Club -

View Single Post
post #14649 of (permalink) Old 05-25-2019, 09:39 AM
Retrorockit
New to Overclock.net
 
Retrorockit's Avatar
 
Join Date: Dec 2014
Location: South Florida
Posts: 615
Rep: 28 (Unique: 13)
Quote: Originally Posted by Almost Heathen View Post
Thank you for mentioning that. I noticed PCIE SATA being used to overcome FSB limits in this T7500 thread, but for some reason never thought about using them to upgrade, great idea.

I connected a junk HDD to get some SATA activity (Windows is installed on a flash drive) and tried SetFSB. Windows crashed at ~140 FSB according to HWinfo (I took this guys word for the PLL and used ICS9LPRS113AKLF, too lazy to disconnect everything again and look for it), with and without the HDD IIRC. I'll have to try it again at some point. 4150MHz 190w crashed prime blend with 80% RAM; It never downclocked but after an hour 1 thread randomly decided it wouldn't go past 20% utilization and crashed. Not sure if 200-210w will help or just cook the VRM from going so far out of spec. I've got a fans blowing on the VRM from the top and bottom of the board, but still.

I pulled the original DIMMs and installed 3x2GB 1333MHz CL8 DIMMs from my "workstation" and 3x8GB 1600MHz CL11 ECC UDIMMs. PCWizard and HWinfo indicate they can do 1333MHz CL9 but it runs them at 1066MHz CL7. I believe latency would be worse with 1333MHz C9 anyway. All my DDR3 is M die 2Rx8 and can run at 1066 CL7 with nearly identical subtimings, so I'm not sure why the board won't run the ECC UDIMMs solo. I had cleared CMOS when I tried running the 8GB DIMMs solo, I'll try it again now that I"ve swapped DIMMs, another great idea. +rep for all the help and suggestions, I appreciate it.

Trying to overclock in Linux is proving to be time consuming; after several weeks, many hours, and lots of swearing, cpupower refuses to work. For most people with this problem, it looks like the board/BIOS somehow won't allow the OS to set a CPU governor. It would seem at this point I'm best off asking unclewebb what MSR Throttlestop uses to raise the multi or maybe use RWEverything (never tried it before), then try to replicate it with msr-tools in Linux. Edit: He already posted the info in the TPU thread here. Now to figure out how to do it.
SetFSB PLL support ended just about when X58 came out. Hit or miss for which PLL are supported. The website has a virus warning. I just boot a Linux Live DVD with no drives connected and go there anyway.
If you can disable ECC in the BIOS you may gain something from the reduced overhead. But maybe the JEDEC timings won't change.
The notebook modders use RW Eveything maybe you cna get some ideas here.
http://forum.notebookreview.com/thre.../#post-4998927

Dell Dimension E520 [email protected]
Delta GFB1212VHG, 8GB DDR2-800
R9-285 ITX 2GB DDR5, 240GB SSD
http://valid.x86.fr/l2j5p1
Retrorockit is offline