Overclock.net - An Overclocking Community - View Single Post - ROG Crosshair VII overclocking thread

View Single Post
post #6519 of (permalink) Old 06-17-2019, 06:25 PM
chakku
Realist
 
chakku's Avatar
 
Join Date: Mar 2016
Posts: 369
Rep: 3 (Unique: 3)
Quote: Originally Posted by AngryLobster View Post
New chipset driver didn't do anything but my new NVME SSD is arriving tomorrow. I tested my 2080 Ti in a 9900K system and it's fine without any latency issues. Once I get the new SSD in with a fresh install of Windows 10 I'll report back.

Tried:

-2 motherboards
-3 sets of ram
-2 PSU's
-2 GPU's

Same SSD/CPU so it's one of the 2.
What GPUs have you tested? NVIDIA drivers are notoriously bad for DPC issues and when I tried to force my 1080 Ti to run in MSI mode it caused other issues, sometimes BSODs and sometimes failure to boot when restarting the system.

PC
(19 items)
CPU
AMD Ryzen R7 3700X
Motherboard
ASUS ROG Crosshair VII Hero (Wi-Fi)
GPU
ASUS ROG Strix GTX 1080 Ti OC
RAM
G.Skill Ripjaws V F4-3200C14D-32GVK
Hard Drive
Samsung 970 Pro 512GB NVMe
Hard Drive
Samsung 860 EVO 1TB
Hard Drive
STOREMI (Intel 730 Series 240GB + Hitachi Ultrastar 7K4000 4TB)
Power Supply
EVGA SuperNOVA 850 P2
Cooling
Noctua NH D15 SE-AM4
Case
Phanteks Enthoo Evolv X Satin Black
Operating System
Windows 10 Pro 1809 64-bit
Monitor
Dell P2715Q
Monitor
Dell P2715Q
Keyboard
Topre Realforce 87U 55g Uniform (Norbaforce/BT-500 Bluetooth)
Mouse
Logitech G Pro Wireless
Mousepad
Artisan Hayate Kou
Audio
Benchmark DAC2 HGC
Audio
JBL LSR305
Audio
Sennheiser HD6XX
▲ hide details ▲
chakku is online now