Overclock.net - An Overclocking Community - View Single Post - ROG Crosshair VII overclocking thread

View Single Post
post #6540 of (permalink) Old 06-18-2019, 11:36 PM
gupsterg
Meddling user
 
gupsterg's Avatar
 
Join Date: Jan 2015
Location: Lurking over a keyboard
Posts: 7,160
Rep: 774 (Unique: 354)
Quote: Originally Posted by mtrai View Post
I mean if I only even just use AMIBCP to open up settings just for search it will not flash this has always worked before. I mean just changing settings to user, saving and then flashing which as always worked before does not any longer.
I don't know why, sorry. I am looking forward to next release of UEFI from ASUS, not because of say AGESA, etc, but to see the size of flash file.

Last night when I did the UEFI version string mod I found the GUID twice, again as if 2 UEFIs in one file.

Being able to use BCP is nice due to GUI, what if you try to do the same but manually, don't know if possible, just an idea.

Quote: Originally Posted by narukun View Post
Hey guys just a random question, can I use windows while is memtest86 running? I noticed that if I don't use my pc I don't get any errors, but if I'm using windows while the test is running then I get some errors

Quote: Originally Posted by nick name View Post
I'd trust the errors you get when using Windows. Any errors really. So if you can force errors then the overclock isn't stable.
Perhaps the program has an issue. I once uncovered an issue in Y-Cruncher which I used to determine stability on a profile. So perhaps verify using another application.
gupsterg is offline