Overclock.net - An Overclocking Community - View Single Post - (Gigabyte Z390 AORUS Owners Thread)

View Single Post
post #3738 of (permalink) Old 07-15-2019, 12:27 PM
Falkentyne
New to Overclock.net
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 6,068
Rep: 385 (Unique: 275)
Quote: Originally Posted by danyxp View Post
Hi
I got an i9900k with a z390 aorus master a few days ago, and I am trying to figure out if I keep the or not. I keep it at stock, just xmp enabled (2x8 at 3200) and it gets very hot after an hour of gaming (bf5), 95 Celsius. Voltages are a bit high, with max 1.393 vcore in hwinfo. It is cooled by an Corsair Hydro Series H100x High Performance, i removed and re-applied but no change. The video card ( gtx970 ) does not exceed 70 Celsius while gaming.
In bios, it appears with 1.272v at 4700 (stock) and 1.260 if I apply intel limitations (tdp 95, power boost 118 and duration 8 sec).
In the screen below i run p95 (no avx), hwinfo started after the test.
I enabled in bios the MCE (nothing else just the xmp), saved and at first boot I entered again in bios just to see the voltage, it was 1.46..... Windows started but I was afraid to stress it with that amount in it.
My question is: how can I know if it's ok to keep them (mb +cpu). I do not plan to OC for daily use, but i'm afraid something is wrong here... is it normal to have the vcore at 1.393 (the max value, in load is below that, i guess it spikes when cores go to 5ghz) at stock settings with this mb ?
I'll take all the help I can get, I tried some setups found in this topic but with no success (no boot or very unstable).
ps: how can I take screenshots from bios ?
Edit: the cpu is stepping R0, bios F9 (it came with f8, I could not install windows with that version)
Use VR VOUT for your voltage measurements, not VID nor the other two vcore sensors.

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM
Falkentyne is offline