Overclock.net - An Overclocking Community - View Single Post - (Gigabyte X570 AORUS Owners Thread)

View Single Post
post #1187 of (permalink) Old 08-13-2019, 06:04 PM
ljmadness
New to Overclock.net
 
Join Date: Jul 2019
Posts: 13
Rep: 0
Quote: Originally Posted by GBT-MatthewH View Post
Didn't fix it on my board. Thought it was just a bad overclock but @ljmadness seems to have disproved that. I kicked his screen shots back to R&D to test. See what they say.

On another note I have a test BIOS for "fan goes to 100% after sleep" issue if anyone wants to test. Only for X570 Master.
@GBT-MatthewH I have good news, I found a workaround with DRAM voltage lock issue, the bug is still there but at least there is a work around for now. I was just testing CSM Support setting(BIOS F5I) to cut down on boot time, so I set it to disable see screenshot below and next thing you know my DRAM voltage went up to 1.40v even with the CPU multiplier on. This option is enabled by default with load optimized setting so I never test it with it disable until today.

I can finally run 3733mhz at cl16 with super tight SubTiming and per CCX overclock in Ryzen Master! RAM Timings, CCX Speeds, Aida, CPU-Z benchmark in screenshot below for those who are curious.
Attached Thumbnails
Click image for larger version

Name:	DRAMvoltage38x_fixed.jpg
Views:	64
Size:	1.56 MB
ID:	288868  

Click image for larger version

Name:	DRAMvoltage38x_fixed2.jpg
Views:	59
Size:	1.43 MB
ID:	288870  

Click image for larger version

Name:	3733CL16_CCX_OC.JPG
Views:	59
Size:	342.3 KB
ID:	288872  

ljmadness is offline