Overclock.net - An Overclocking Community - View Single Post - PSU issue? PC dropping dead randomly.

View Single Post
post #1 of (permalink) Old 09-19-2019, 01:12 PM - Thread Starter
jamsomito
New to Overclock.net
 
jamsomito's Avatar
 
Join Date: Jul 2012
Posts: 75
Rep: 1 (Unique: 1)
PSU issue? PC dropping dead randomly.

Built a new 3900x system with a Gigabyte x570 Aorus Master, 16GB TeamGroup RAM (2x8), and a Zotac 1080ti. I reused my 500GB Sandisk Extreme Pro SATA SSD, and my 6-year old Seasonic x650 650W PSU that had been between 25-50% loaded when occasionally in use for those 6 years. Ran fine for a bit, but I had to RMA the mobo due to a defective debug code LED. Now I'm having a sporatic and annoying issue.

The computer will instantly drop dead, seemingly totally randomly. Everything stops including case fans and RGB headers on the mobo, EXCEPT the mobo RGB lights remain on as if the computer was on. No debug code, and the on-board power switch is red like the PC is off. Case power LED remains on. If I push the power button, the PC starts like normal.

I have tried:
one power cable to the 1080ti with split ends
two seperate power cables to the 1080ti
one 8-pin to CPU power
the other 8-pin to CPU power with a different cable
two 8-pins to CPU power with seperate cables
relaxing my RAM overclock to XMP profile
I changed BIOS
I tried a different wall outlet
I tried a different wall outlet on another house circuit

I have my CPU and GPU on water, and temps are between 50-60F on the GPU and 70-85C on the CPU. I have a number of case fans providing flow over the motherboard. Temps I'd say are fine.

This has ONLY happened in games. The first time I was playing Wildlands for about 2 hours. Later I was playing Borderlands 3 for about 12 hours when it happened, then again after a reboot about 10 minutes later. At this point I tried the 2nd CPU 8-pin power cable and it was fine for another 12 hour session. I played for 10 minutes a few days later and it happened again so I disconnected the first 8-pin CPU power cable. I nearly lost my save file, had to use the backup. Happened after a reboot again another 10 minutes later.

The issue has NOT happened during 48-hour memtest, 4-hour furmark and occt stress tests, any number of benchmarks like cinebench, passmark, or 3d mark. None of these threw any errors either. It has not happened after a few hours of youtube or photo editing in adobe lightroom.

After all this I can only think of a few more things it could be: faulty PSU, faulty mobo, faulty CPU. Before I start throwing money at the problem I thought I'd ask to see what you all thought here. What gives?
jamsomito is offline