Overclock.net - An Overclocking Community - View Single Post - Gigabyte B450 AORUS PRO, BIOS and XMP

View Single Post
post #5 of (permalink) Old 09-22-2019, 06:57 AM
treetops422
New to Overclock.net
 
treetops422's Avatar
 
Join Date: Mar 2019
Posts: 387
Rep: 18 (Unique: 12)
Quote: Originally Posted by Teemu Liukkonen View Post
I should have listened to The Pook immediately, but I had to gather some courage first

I finally tried again, now with XMP disabled. And everything worked, the machine posts quickly, without the CPU, GPU, Memory and BIOS leds blinking for a while, resulting in defaulting to 2133 Mhz (as was with XMP, even with manual timings). I would conclude that the XMP does not work in my case.

So this is how I got to 2933 Mhz:

Everything else on BIOS default except:

DRAM voltage (CH A/B) - 1.37V

XMP - disabled

Memory timing mode - Manual

System memory multiplier - 29.33

CAS Latency - 15

tRCDRD - 17

tRCDWR - 17

tRP - 17

tRAS - 36


I also tried 3200 Mhz (XMP disabled, manually setting the XMP profile timings), but in this case the Windows 10 boot failed with "Bad system config info". I had to reset to 2933 Mhz to get Windows to boot.

Any suggestion what to try, either to optimize speed for 2933 Mhz or to try 3200 Mhz?

Couple of oddities that I noticed:
1.) BIOS and HWINFO64 both report DRAM voltage 1.38V, but Ryzen Master shows the 1.37V.
2.) Actual timings achieved are 16-17-17-17-36-69-514-1T (Ryzen Master and HWINFO64), even when set in BIOS to 15-17-17-17-36. HWINF64 show 15-17-17-33-50 as supported for 1467 Mhz for these memory modules. Perhaps I will give that a go, and see it it posts.
This may help. I feel like I'm spamming it to much. I contacted my mobo mnfer and this fixed my XMP profiles. I'd contact the mnfer. My 450 mobo is in my sig. One stick at first in the correct slot to let the bios identify the ram being something no one seems to know. In my case manually entering the timing only got me so far until I did this.
  • Enter into the UEFI bios restart the m/b and press F2/Del on your KB.
  • Once you inside the UEFi bios. Go to Advance mode Press F9 (load default setting), and go to OC tweaker tab. Load the XMP, and select the DRAM FREQ to 3200mhz first. If you able to boot up with 3200mhz.
  • Please start it with one stick of memory first. The memory has to install on the A2 (2nd DIMM) slots.
  • Please have memory install on A2 first.






Sapphire Radeon RX 5700 Non XT Boost Core 2035 Gaming Ram 960 43c Air Water Hybrid Cardboard Blower with a 20$ chinese Waterblock on the core 50 gallon tote of water, Ryzen 2600 4.1 ghz, 15$ chinese waterblock, same tote 3200 ddr3 cl16 Team T-FORCE VULCAN TUF , B450m Asrock Pro 4 Mobo, 700 Watt OCZ PSU.
treetops422 is online now