Overclock.net - An Overclocking Community - View Single Post - (Gigabyte X570 AORUS Owners Thread)
View Single Post
post #3464 of (permalink) Old 11-01-2019, 11:49 PM
rastaviper
AMD OVERLOCKER
 
rastaviper's Avatar
 
Join Date: Aug 2019
Location: CYPRUS
Posts: 471
Rep: 3 (Unique: 3)
Quote: Originally Posted by Famzilla View Post
On X570 Aorus Elite I recently updated to F10a and tried to re-overclock my ram to 3800 MHz but failed. XMP works on my 32GB 3600 MHz CL 16 GSkill Neo memory. Thankfully I made a backup of the bios (F5b) I was using before so I didn't have to redo all my settings. Problem is once I restore the bios and load the profile I was using it no longer boots. Been trying for hours to get it set up again. RIP the overclocking dream, wish I hadn't tried F10a on something that was already working fine.



I guess I'll try 3600 MHz overclocking and see if I can bring the timings in to regain the performance over just using XMP.



EDIT: I cleared CMOS then re-flashed my F5b bios and it seems I can reapply my profile I had saved.... Running AIDA64 seems to confirm the settings took. Now I'm curious if I re-flash F10a and can get my settings to work.
I have an ELITE too and the only reason that I stay with the F4 bios is that my G.skill 3200 RAM don't like any other bios for keeping this sweet 3733 16-15-15

Sent from my ONEPLUS A6003 using Tapatalk

  • Ryzen 3600x @4490mhz, Mugen Rev.B, v1.46, 3rd position at HWBOT
  • Gigabyte Aorus Elite x570
  • G-SkillLL F4-3200C15D-16GTZ Trident Z Series CL15 Bdies @3733 15-14-13-1T 1.46v
Official Ryzen 5 3600x Owner!
rastaviper is offline