CPUZ Validation erroring??? - Overclock.net - An Overclocking Community

Forum Jump: 

CPUZ Validation erroring???

Reply
 
Thread Tools
post #1 of 14 (permalink) Old 04-05-2010, 10:21 PM - Thread Starter
New to Overclock.net
 
BADFASTBUSA's Avatar
 
Join Date: May 2008
Location: Atoka Oklahoma USA
Posts: 3,027
Rep: 266
When I try to make submissions, I just get this screen and nothing happens... What the heck is going on with this thing?

Anyone else having problems with submissions right now?

BADFASTBUSA is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 04-05-2010, 10:25 PM
New to Overclock.net
 
sgr215's Avatar
 
Join Date: Jun 2009
Location: MD
Posts: 923
Rep: 73
Yeah, it's broke. Getting error code 10.

sgr215 is offline  
post #3 of 14 (permalink) Old 04-05-2010, 10:26 PM - Thread Starter
New to Overclock.net
 
BADFASTBUSA's Avatar
 
Join Date: May 2008
Location: Atoka Oklahoma USA
Posts: 3,027
Rep: 266
This sucks... I have some tasty treats!!! I'll let you guys see when I can get them validated.
BADFASTBUSA is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 04-05-2010, 10:47 PM
 
NCspecV81's Avatar
 
Join Date: Mar 2007
Location: North Carolina
Posts: 8,567
seems to be working? o.0

NCspecV81 is offline  
post #5 of 14 (permalink) Old 04-05-2010, 10:54 PM - Thread Starter
New to Overclock.net
 
BADFASTBUSA's Avatar
 
Join Date: May 2008
Location: Atoka Oklahoma USA
Posts: 3,027
Rep: 266
what the crap is going on here??? it still isnt working for me Maybe its my version??? Mine is 1.54 and yours is 1.02, any ideas? Did I submit to many times today or something? is there even a limitation?
BADFASTBUSA is offline  
post #6 of 14 (permalink) Old 04-06-2010, 12:34 PM
New to Overclock.net
 
kow_ciller's Avatar
 
Join Date: Nov 2009
Location: Texas
Posts: 3,024
Rep: 149
re download the newest version.

Moar volts = moar megahurtz

Thermal Paste roundup


YAY HWBOT!

kow_ciller is offline  
post #7 of 14 (permalink) Old 04-06-2010, 02:29 PM
New to Overclock.net
 
sgr215's Avatar
 
Join Date: Jun 2009
Location: MD
Posts: 923
Rep: 73
I'm still getting the error. I completely uninstalled 1.54 and reinstalled it and still the same error. You ever get it fixed BADFASTBUSA?



sgr215 is offline  
post #8 of 14 (permalink) Old 04-06-2010, 04:12 PM - Thread Starter
New to Overclock.net
 
BADFASTBUSA's Avatar
 
Join Date: May 2008
Location: Atoka Oklahoma USA
Posts: 3,027
Rep: 266
BADFASTBUSA is offline  
post #9 of 14 (permalink) Old 04-07-2010, 08:14 PM
335is
 
NoGuru's Avatar
 
Join Date: Jan 2009
Location: Oakland Co, MI
Posts: 10,914
Rep: 769
NoGuru is offline  
post #10 of 14 (permalink) Old 04-07-2010, 08:19 PM
New to Overclock.net
 
wumpus's Avatar
 
Join Date: Jul 2009
Location: San Jose, CA
Posts: 4,914
Rep: 292
works for me:
http://valid.canardpc.com/show_oc.php?id=1123745

what if you use the one that you just open and dont install

I like overclocking more than actually playing video games.
i7 930 5.3GHz!!!!!---->proof.gifQ6600 4.7GHz!!!!!---->proof.gif
E8500 5.8GHz!!!!!---->proof.gif
Core i5 660 ES 5.9GHz!!!!!---->proof.gif


wumpus is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off