GPU Team - The Red Horde - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

GPU Team - The Red Horde

Reply
 
Thread Tools
post #11 of 50 (permalink) Old 05-25-2010, 10:40 PM - Thread Starter
New to Overclock.net
 
coltsrock's Avatar
 
Join Date: Apr 2006
Location: Neeeeebraska
Posts: 4,437
Rep: 138 (Unique: 120)
yeah i run the fan at 40% because i dont enjoy the fan screaming I might pick up an aftermarket cooler this summer though
coltsrock is offline  
Sponsored Links
Advertisement
 
post #12 of 50 (permalink) Old 05-25-2010, 10:44 PM
New to Overclock.net
 
iGuitarGuy's Avatar
 
Join Date: Nov 2009
Location: Snellville, Georgia
Posts: 1,330
Rep: 50 (Unique: 42)
iGuitarGuy is offline  
post #13 of 50 (permalink) Old 05-26-2010, 12:49 PM
Is he still around?!
 
repo_man's Avatar
 
Join Date: Dec 2007
Location: Alabama
Posts: 11,234
Rep: 206 (Unique: 143)
Free bump for you guys, welcome to the teams!



Syrillian: "Watch out World... here I come (rawwwr?)"
The life and continuance of Syrillian's Silentium: Repo and Syrillian's Silentium


The Rest of My Work -- Vapor Locked // Sanguineus Cinis Cineris // Hinges for Syrillian's Silentium // Project: Phoenix // Flip this Tower
Case Mod Comp '09 Intermediate Winner:
Chlokwork Orange


repo_man is offline  
Sponsored Links
Advertisement
 
post #14 of 50 (permalink) Old 05-26-2010, 05:05 PM
New to Overclock.net
 
iGuitarGuy's Avatar
 
Join Date: Nov 2009
Location: Snellville, Georgia
Posts: 1,330
Rep: 50 (Unique: 42)
dang... what do i do now?!!

my 5850 doesnt want my computer to post and also no output to the monitor is achieved


iGuitarGuy is offline  
post #15 of 50 (permalink) Old 05-26-2010, 06:04 PM - Thread Starter
New to Overclock.net
 
coltsrock's Avatar
 
Join Date: Apr 2006
Location: Neeeeebraska
Posts: 4,437
Rep: 138 (Unique: 120)
uhohhh, I'd try checking all cables are in?? Unplug PSU and then plug it back in??


And thanks for the welcome! Im hoping we get 1 more so we can be in the June competition
coltsrock is offline  
post #16 of 50 (permalink) Old 05-26-2010, 06:12 PM
New to Overclock.net
 
iGuitarGuy's Avatar
 
Join Date: Nov 2009
Location: Snellville, Georgia
Posts: 1,330
Rep: 50 (Unique: 42)
Quote:
Originally Posted by coltsrock View Post
uhohhh, I'd try checking all cables are in?? Unplug PSU and then plug it back in??


And thanks for the welcome! Im hoping we get 1 more so we can be in the June competition
haha, no its much more complicated than that unfortunately.

Even though that was one of the things I happened to try. I hope I can find some solution


iGuitarGuy is offline  
post #17 of 50 (permalink) Old 05-26-2010, 07:10 PM - Thread Starter
New to Overclock.net
 
coltsrock's Avatar
 
Join Date: Apr 2006
Location: Neeeeebraska
Posts: 4,437
Rep: 138 (Unique: 120)
Quote:
Originally Posted by iGuitarGuy View Post
haha, no its much more complicated than that unfortunately.

Even though that was one of the things I happened to try. I hope I can find some solution

ohh jeez, well my card is up and folding
coltsrock is offline  
post #18 of 50 (permalink) Old 05-26-2010, 09:08 PM
New to Overclock.net
 
iGuitarGuy's Avatar
 
Join Date: Nov 2009
Location: Snellville, Georgia
Posts: 1,330
Rep: 50 (Unique: 42)
Quote:
Originally Posted by coltsrock View Post
ohh jeez, well my card is up and folding
I hope I can fix this soon -.- this is horrible luck


iGuitarGuy is offline  
post #19 of 50 (permalink) Old 05-26-2010, 09:36 PM - Thread Starter
New to Overclock.net
 
coltsrock's Avatar
 
Join Date: Apr 2006
Location: Neeeeebraska
Posts: 4,437
Rep: 138 (Unique: 120)
well you have 4 days
coltsrock is offline  
post #20 of 50 (permalink) Old 05-26-2010, 10:00 PM - Thread Starter
New to Overclock.net
 
coltsrock's Avatar
 
Join Date: Apr 2006
Location: Neeeeebraska
Posts: 4,437
Rep: 138 (Unique: 120)
Quote:
Originally Posted by iGuitarGuy View Post
TRad-2 or Accelero S1 is the way to go

Also VRM-4 is a must to go with either
Have you looked at the Accelero L2?? It seems to have good performance for less than the Accelero S1 and a fan is included

I might pick one of these up just because the stock fan is annoying
coltsrock is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off