First time build help please - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

First time build help please

Reply
 
Thread Tools
post #11 of 22 (permalink) Old 01-05-2015, 04:51 PM
New to Overclock.net
 
Join Date: May 2011
Location: Mount Airy, NC
Posts: 4,162
Rep: 375 (Unique: 249)
OP - original poster.

Download HWMonitor or some other program that checks temperatures, and see what it reports. Then fire up something like Prime95 or IBT and see what the temps are then. If the heatsink is on there wrong, you probably won't get a chance, though, because it will BSOD or spontaneously reboot in seconds.

If you pass everything, then move on to Memtest86+ and test the RAM.
jsc1973 is offline  
Sponsored Links
Advertisement
 
post #12 of 22 (permalink) Old 01-08-2015, 12:19 AM - Thread Starter
New to Overclock.net
 
nkirky77's Avatar
 
Join Date: Jan 2015
Posts: 16
Rep: 0
Max temp was 33degrees max voltage 1.24
nkirky77 is offline  
post #13 of 22 (permalink) Old 01-08-2015, 03:41 AM
New to Overclock.net
 
daviejams's Avatar
 
Join Date: Feb 2014
Posts: 1,431
Rep: 33 (Unique: 24)
that is idle temperature. Put the CPU under load using prime 95 and watch its temperature
daviejams is offline  
Sponsored Links
Advertisement
 
post #14 of 22 (permalink) Old 01-08-2015, 03:45 AM - Thread Starter
New to Overclock.net
 
nkirky77's Avatar
 
Join Date: Jan 2015
Posts: 16
Rep: 0
It was under load with prime95 and intelburn never rose above 33degrees
nkirky77 is offline  
post #15 of 22 (permalink) Old 01-08-2015, 03:54 AM
New to Overclock.net
 
dynod123's Avatar
 
Join Date: Dec 2014
Posts: 10
Rep: 0
Quote:
Originally Posted by nkirky77 View Post

It was under load with prime95 and intelburn never rose above 33degrees
It's not your CPU then. test your RAM and GPU. if you had spare RAM you could swap it out and see if that works.
dynod123 is offline  
post #16 of 22 (permalink) Old 01-08-2015, 03:56 AM - Thread Starter
New to Overclock.net
 
nkirky77's Avatar
 
Join Date: Jan 2015
Posts: 16
Rep: 0
Tested ram on 8 passes on memtest86
nkirky77 is offline  
post #17 of 22 (permalink) Old 01-08-2015, 04:39 AM
New to Overclock.net
 
daviejams's Avatar
 
Join Date: Feb 2014
Posts: 1,431
Rep: 33 (Unique: 24)
Quote:
Originally Posted by nkirky77 View Post

It was under load with prime95 and intelburn never rose above 33degrees
You've done something wrong. No CPU stays at 33 degrees when running prime95. Try it again
daviejams is offline  
post #18 of 22 (permalink) Old 01-08-2015, 05:02 AM - Thread Starter
New to Overclock.net
 
nkirky77's Avatar
 
Join Date: Jan 2015
Posts: 16
Rep: 0
Im going to reseat cpu and maybe try stock fan instead of watercooled.
nkirky77 is offline  
post #19 of 22 (permalink) Old 01-08-2015, 07:03 AM - Thread Starter
New to Overclock.net
 
nkirky77's Avatar
 
Join Date: Jan 2015
Posts: 16
Rep: 0
Im using antec liquid cooler would that be reason its low under stress
nkirky77 is offline  
post #20 of 22 (permalink) Old 01-08-2015, 09:14 AM - Thread Starter
New to Overclock.net
 
nkirky77's Avatar
 
Join Date: Jan 2015
Posts: 16
Rep: 0
Quote:
Originally Posted by nkirky77 View Post

Im going to reseat cpu and maybe try stock fan instead of watercooled.

Ok so stock heatsink and fan back on running 4.2ghz. I just done intelburn and hetes results

nkirky77 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off