i7 6950x overclock not applying - Overclock.net - An Overclocking Community

Forum Jump: 

i7 6950x overclock not applying

 
Thread Tools
post #1 of 3 (permalink) Old 11-15-2018, 12:21 PM - Thread Starter
New to Overclock.net
 
CryWolf's Avatar
 
Join Date: May 2017
Location: Brazil
Posts: 34
Rep: 0
i7 6950x overclock not applying

Hello guys.

Last year I have found the perfect overclock for me wich gave me performance and good temperatures for gaming and some hard work.
But this week I have noticed some performance down and for my surprise my overclock profile was not working right. I have set all cores for 4.2ghz with avx offset at auto but my computer is running at 3.5ghz on all cores and 4.0ghz on core 2, the one with the *. In the BIOS the overclock profile is set but when Windows is running it does not work.

I tried setting another profile, did not work. Tried to set BIOS to its default and set the desired profile again, did not work. Tried the CLEAN CMOS taking the CMOS battery out and changing the jumper for 30 seconds or more and overclocking it all again, did not work. The result is always the same, it seeems fine in the BIOS but in Windows it only runs at 3.5ghz at all cores and 4.0ghz in core 2*.

My computer setup is:
CPU: Intel i7-6950x 3.00GHz
GPU: ZOTAC GTX 1080 TI AMP EXTREME!
MOBO: ASUS Rog Strix X99 Gaming
Liquid Cooler: Corsair H115i
Memory: Corsair Vengeance LED (4x8GB) 3200Mhz DDR4
M.2 SSD: Samsung 970 EVO 2TB
SSD: Kingston UV400 480GB
SSHD: Seagate SATA III (2x2TB em RAID 0)
Power Supply: XFX 1250W

I will attach 23 images that wich is my overclock profile and BIOS setup.

Please guys, give me some guidance. I have no idea why this is happening.

Thank you.














































CryWolf is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-16-2018, 10:05 AM - Thread Starter
New to Overclock.net
 
CryWolf's Avatar
 
Join Date: May 2017
Location: Brazil
Posts: 34
Rep: 0
Found the problem

Ok guys, I found the problem and I will leave my solution here for others in need.

After a lot of research I found that some people were having the same issue after a windows update that updated the processor micro code and, for some reason, f*cked peoples OC. I'm running windows 10 version 1709 and the update that did this for me was the KB4090007. Just unnistall this update and be happy again with your OC.

And don't forget to block the update. I did it with WUMT Wrapper Script.

I hope this helps someone.

Quote: Originally Posted by CryWolf View Post
Hello guys.

Last year I have found the perfect overclock for me wich gave me performance and good temperatures for gaming and some hard work.
But this week I have noticed some performance down and for my surprise my overclock profile was not working right. I have set all cores for 4.2ghz with avx offset at auto but my computer is running at 3.5ghz on all cores and 4.0ghz on core 2, the one with the *. In the BIOS the overclock profile is set but when Windows is running it does not work.

I tried setting another profile, did not work. Tried to set BIOS to its default and set the desired profile again, did not work. Tried the CLEAN CMOS taking the CMOS battery out and changing the jumper for 30 seconds or more and overclocking it all again, did not work. The result is always the same, it seeems fine in the BIOS but in Windows it only runs at 3.5ghz at all cores and 4.0ghz in core 2*.

My computer setup is:
CPU: Intel i7-6950x 3.00GHz
GPU: ZOTAC GTX 1080 TI AMP EXTREME!
MOBO: ASUS Rog Strix X99 Gaming
Liquid Cooler: Corsair H115i
Memory: Corsair Vengeance LED (4x8GB) 3200Mhz DDR4
M.2 SSD: Samsung 970 EVO 2TB
SSD: Kingston UV400 480GB
SSHD: Seagate SATA III (2x2TB em RAID 0)
Power Supply: XFX 1250W

I will attach 23 images that wich is my overclock profile and BIOS setup.

Please guys, give me some guidance. I have no idea why this is happening.

Thank you.














































CryWolf is offline  
post #3 of 3 (permalink) Old 11-16-2018, 10:23 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Posts: 7,523
Rep: 72 (Unique: 55)
Hi,
You could of read through the broadwell-e thread to get another way too
https://www.overclock.net/forum/5-in...l#post27694318

CPU
i9-9940x With Heatkiller IV Pro and VRM Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is offline  
Reply

Tags
asus rog strix x99 gaming , Cpu Overclocking , i7 6950x , Overclock , problem

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off