9400F does not enter windows! - Overclock.net - An Overclocking Community

Forum Jump: 

9400F does not enter windows!

 
Thread Tools
post #1 of 1 (permalink) Old 08-04-2019, 01:38 AM - Thread Starter
New to Overclock.net
 
MehdiFXX's Avatar
 
Join Date: Aug 2016
Posts: 1
Rep: 0
9400F does not enter windows!

Hi guys

I buy new pc for my someone. his rig is i5-9400F (SRF6M U0 stepp) & ASUS Z370-AII. at first he install windows on ssd and his pc works for a week. after that, pc can boot and he can access bios but at the black screen on entering windows. PC freezed! he cant even install windows. I check this issue with ASUS H310M-C R2.0 with mine pc parts. my friend checked some version of bios as i checked too but issue still exist. I found seemilar things in tomshardware too:

https://forums.tomshardware.com/thre...lease.3493467/

whats the problem?

tnx
MehdiFXX is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off