Which is the bottleneck? - Page 4 - Overclock.net - An Overclocking Community
Forum Jump: 

Which is the bottleneck?

Reply
 
Thread Tools
post #31 of 35 (permalink) Old 08-19-2009, 01:33 PM - Thread Starter
GDP
New to Overclock.net
 
GDP's Avatar
 
Join Date: Aug 2008
Location: NC
Posts: 563
Rep: 16 (Unique: 16)
Its not stock anymore. Right now its .....

3.2gighz @ 400x8=1600FSB so its 1:1 with the memory.



GDP is offline  
Sponsored Links
Advertisement
 
post #32 of 35 (permalink) Old 08-19-2009, 01:37 PM
New to Overclock.net
 
Interpolation's Avatar
 
Join Date: Mar 2009
Location: Ontario, Canada
Posts: 2,366
Rep: 175 (Unique: 161)
Quote:
Originally Posted by GDP View Post
Ok so I am curious what everyone here thinks what my bottleneck is .....

CPU: Q6600 (stock speed atm)

Memory: CORSAIR DOMINATOR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Running a 800mhz because my mobo does not want to run it at 1066

Mobo: Asus P5k-VM

Video Card: New EVGA GTX260 216 Superclocked Edition

Hard Drive: 7200RPM Barracuda

PSU: 550W BFG dual rail 12v 18A on each rail.

I was playing some games today after installing the new GFX card and was noticing about the same FPS as my old 9800GTX+ But it seems like I should be getting a lot more. Eve online was about 60FPS with all settings on high except bloom. CSS was only about 100FPS with all settings on high as possible.
Your not alone. I bought a GTX280 and found it wasn't a monumental improvement over my 8800GT SC Edition at my native resolution of 1680x1050 in most of the games I benchmarked it in unless AA/AF was cranked. The 200s only stretch their wings at higher resolutions.


Interpolation is offline  
post #33 of 35 (permalink) Old 08-20-2009, 06:18 PM - Thread Starter
GDP
New to Overclock.net
 
GDP's Avatar
 
Join Date: Aug 2008
Location: NC
Posts: 563
Rep: 16 (Unique: 16)
Quote:
Originally Posted by Interpolation View Post
Your not alone. I bought a GTX280 and found it wasn't a monumental improvement over my 8800GT SC Edition at my native resolution of 1680x1050 in most of the games I benchmarked it in unless AA/AF was cranked. The 200s only stretch their wings at higher resolutions.
Interesting. Sorta. I guess my biggest problem is that I still dip pretty low into FPS on games like Warhammer Online. Which although has good graphics, I dont think of it as Crysis.

Oh well. I actually need to try and OC again as now that my GFX card is running on a dedicated PSU or I guess GPSU =P Im going to try and get 3.6 again.



GDP is offline  
Sponsored Links
Advertisement
 
post #34 of 35 (permalink) Old 08-21-2009, 04:42 PM
New to Overclock.net
 
Interpolation's Avatar
 
Join Date: Mar 2009
Location: Ontario, Canada
Posts: 2,366
Rep: 175 (Unique: 161)
Interpolation is offline  
post #35 of 35 (permalink) Old 08-23-2009, 04:45 PM - Thread Starter
GDP
New to Overclock.net
 
GDP's Avatar
 
Join Date: Aug 2008
Location: NC
Posts: 563
Rep: 16 (Unique: 16)
Good news it looks like the solution of putting the video card on its own PSU freed up the main PSU to let the CPU OC to 3.6gighz stable so far. I also needed to re-arrange my radiator for my WC setup to allow it to brethe better.



GDP is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off