am i bottlenecking? - Page 2 - Overclock.net - An Overclocking Community
Forum Jump: 

am i bottlenecking?

Reply
 
Thread Tools
post #11 of 11 (permalink) Old 08-21-2009, 04:09 AM
New to Overclock.net
 
Join Date: Dec 2008
Posts: 864
Rep: 50 (Unique: 48)
Quote:
Originally Posted by dragosmp View Post
If it's a bottleneck somewhere, then it should be the monitor; your rig is much too fast for such a small screen
The screen may be small but the native res is 1080p

Ryzen R5 1600 @ 3.90GHz (1.35V - 1.337V SVI2 TFN) | NH-D14 | Asus Prime X370 Pro (0902) | GSkill 16GB F4-2800C15-8GVR @ 2933MHz (16-16-16-36-1T) | GTX 970 @ 1507-1978/ R9 390 @ 1140-1600 | 2 SSDs and 2 Mechanical drives | Rosewill Capstone 750M | NZXT Source 220 | Windows 10 Pro x64
daffy.duck is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off