Claim your Bug Detective award ! - Page 3 - Overclock.net - An Overclocking Community

Forum Jump: 

Claim your Bug Detective award !

Reply
 
Thread Tools
post #21 of 86 (permalink) Old 11-06-2018, 02:06 AM - Thread Starter
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 64,187
Quote: Originally Posted by hurricane28 View Post
Exactly.

This is how it looks like but its unable to save any changes:
So when you are clicking Save, are you receiving an error message ? The browser you are using, any script or other like blockers enabled ? Perhaps try in another browser and see if you have any luck. If this makes no difference I will do some further testing, but thus far on my test account and my main account I am not having any issues.

Rigbuilder is operated by a software plugin, so this will not be an account by account issue or permission issue so I need to narrow down possible issues your end first.


ENTERPRISE is offline  
Sponsored Links
Advertisement
 
post #22 of 86 (permalink) Old 11-06-2018, 02:55 AM
Overclocker
 
hurricane28's Avatar
 
Join Date: Feb 2013
Location: Netherlands
Posts: 6,939
Rep: 155 (Unique: 92)
Why is my other post deleted..?

Now, I tried 3 different browsers. Firefox, Google Chrome and now Microsoft Edge and all on the latest update but none of them seem to fix the issue.. Like I said before, it can see my components and it saves it but when I re-enter the website its gone again..

hurricane
(13 items)
CPU
AMD RYZEN 2600x
Motherboard
Asus Crosshair hero 7
GPU
MSI GTX 970 gaming 4G
RAM
G.Skill F4-3200C14D-16GFX
Hard Drive
Samsung 950 pro, 256 GB
Power Supply
Cooler Master V850
Cooling
Alphacool Eisbaer 360
Case
Phanteks Enthoo Luxe tempered glass
Operating System
Windows 10 Pro
Monitor
Asus VG248Q
Keyboard
Logitech G910
Mouse
Logitech G900
Audio
logitech Z-2300
▲ hide details ▲
hurricane28 is offline  
post #23 of 86 (permalink) Old 11-06-2018, 05:02 AM - Thread Starter
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 64,187
Quote: Originally Posted by hurricane28 View Post
Why is my other post deleted..?

Now, I tried 3 different browsers. Firefox, Google Chrome and now Microsoft Edge and all on the latest update but none of them seem to fix the issue.. Like I said before, it can see my components and it saves it but when I re-enter the website its gone again..
Sorry, other post restored as this was accidentally removed when I removed mine.

It could be wording that is confusing me, but you say that '' it can see my components and it saves it but when I re-enter the website its gone again''. Are we talking about a Rig you created in Rigbuilder that is not saving or that when you save your signature preferences it will not show your Rig that you previously created in Rigbuilder ?

Either way I cannot replicate your issue as of yet. Please clear your cookies and cache and re-try just to remove that as a possible factor.


ENTERPRISE is offline  
Sponsored Links
Advertisement
 
post #24 of 86 (permalink) Old 11-06-2018, 05:10 AM
I am but a mimic
 
Join Date: Oct 2012
Posts: 16
Rep: 1 (Unique: 1)
ENTERPRISE TEST

Test Rig
(2 items)
Silverstone TJ-666
(14 items)
Test
(5 items)
CPU
4790K
Motherboard
Asus
CPU
AMD FX-8320 Black Edition
Motherboard
Gigbyte GA-990FXA-UD7
GPU
Powercolor HD7950
RAM
2X4GB Corsair Vengeance Blue 8GB DDR3 1600 MHz CAS 9
Hard Drive
Crucial M4 SSD
Hard Drive
Western Digital 1TB Green
Power Supply
Corsair TX-750
Case
Silverstone TJ-07
Operating System
Microsoft Windows 8 Professional 64 bit
Monitor
Samsung T240
Keyboard
Ducky Overclock.net Edition - DK9008G2 Pro Brown
Mouse
Revoltec Flightmouse Elite
Mouse
Cyborg G.L.I.D.E. 7
Audio
Steelseries H4 headphone
CPU
AMD FX-8320
Motherboard
GA-990FXA-UD7
GPU
AMD Radeon HD 7900 Series
RAM
Corsair
RAM
Corsair
▲ hide details ▲


Bitemarks666 is offline  
post #25 of 86 (permalink) Old 11-06-2018, 05:29 AM - Thread Starter
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 64,187
Strange one, Both my accounts are saving the changes made just fine so far as creating rigs in rig builder as well as turning them on and off in my signature settings.


ENTERPRISE is offline  
post #26 of 86 (permalink) Old 11-06-2018, 06:24 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Location: Texas
Posts: 12,391
Rep: 186 (Unique: 111)
Hi,
Isn't all this rigs in sigs off topic

CPU
i9-9940x With Optimus SigV2 and Heatkiller VRM copper-plexi water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper-plexi Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36 F4-3600C16Q-32GTZKK
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200p2
Cooling
D5 pump reservoir combo/ GTX280/ VRM block/ GTX280/ D5 top/ CPU block/ GPU block/ Mora 360/ repeat.
Cooling
MO-RA3 360 PRO stainless steel (25022)
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
CPU
10900k batch # X016E724 with Optimus Foundation water block
Motherboard
z490 ASUS Maximus XII Apex
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3600c16 4x8gb kit 16-16-16-36 F4-3600C16Q-32GTZSW
Hard Drive
Samsung 970 evo 500gb
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
EVGA 1000P2
Cooling
D5 reservior combo/ 240GTX/ 240GTX/ D5 Top/ CPU block/ Gpu block/ Mora 360LT/ back to reservoir
Cooling
Mora 360LT black 25000
Case
Corsair 450D with added 2nd floor to house radiator on top
Keyboard
Logitech G710+
Mouse
Red Dragon Perdition
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
EVGA 1000-P2
Cooling
D5 reservior combo/ 240GTX/ Koolance VRM block/ 240GTX/ D5 Top/ CPU block/ Gpu block/ Mora 360LT/ back to reservoir
Cooling
Mora 360LT black 25000
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Keyboard
Logitech G710+
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
▲ hide details ▲
ThrashZone is offline  
post #27 of 86 (permalink) Old 11-06-2018, 06:59 AM
X5O!P%@AP[4\PZX54(P^)7CC)
 
rush2049's Avatar
 
Join Date: Feb 2011
Location: PA, USA
Posts: 750
Rep: 46 (Unique: 32)
Oooo, more gold stars for me.

https://www.overclock.net/forum/1779...haracters.html

--Intentionally Left Blank--
Glas
(10 items)
CPU
Threadripper 3970x
Motherboard
Asus Zenith Extreme II
GPU
Nvidia RTX 2080 ti
RAM
G.SKILL TridentZ Series DDR4 3600 Model F4-3600C15D
Power Supply
Corsair AX1600i
Cooling
Custom Watercooling
Case
Thermaltake Level 20 XT
Operating System
Microsoft Windows 10 Pro
Monitor
Acer XR382CQK bmijqphuzx
Monitor
Loctek D7H - Heavy Duty Gas Spring Single LCD Arm Stand Monitor Desk Mount
▲ hide details ▲


rush2049 is offline  
post #28 of 86 (permalink) Old 11-06-2018, 07:10 AM
✾ ✿ ❀ ❁
 
Alex132's Avatar
 
Join Date: Dec 2009
Posts: 8,388
Rep: 342 (Unique: 274)
So guessing visual anomalies that went changed from Huddler to VB don't count as a bug?


https://www.overclock.net/forum/1779...cn-colors.html

| This Cannot Continue | We Are Become As Gods | This Cannot Continue |

Vehicles:
Current: None.
Ex: '07 Fiat Palio, '07 Honda Accord Type-S
Illya
(26 items)
Yuki
(23 items)
CPU
Intel i9 9900K @ 5.2Ghz
Motherboard
Gigabyte Aorus Master
GPU
EVGA 1080 Ti FTW3
RAM
G.Skill Trident Z 32GB 4000Mhz
Hard Drive
Samsung 970 Pro 512GB
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
WD Red 8TB
Power Supply
Seasonic Prime Titanium 850W
Cooling
EK Velocity CPU Block
Cooling
EK 1080 Ti FTW3 GPU Block
Cooling
HardwareLabs GTX420
Cooling
HardwareLabs GTS280
Cooling
HardwareLabs GTS140
Cooling
EK D5 140 Glass Pump/res
Case
Phanteks Evolv X
Operating System
Windows 10 Pro
Monitor
Asus ROG Swift PG279Q 165Hz 1440p
Monitor
I-INC 1920x1200 TN 27"
Keyboard
Ducky One 2 Midnight
Mouse
Logitech G502
Mousepad
CoolerMaster Swift-RX XL
Audio
Sennhesier HD650
Audio
Schiit Jotunheim Amp/DAC
Audio
Samson C01U Microphone
Audio
Edifier R1700BT
Other
Oculus Rift
CPU
Intel 2500K 5Ghz
Motherboard
ASUS P8P67 Pro
GPU
EVGA 1080 Ti FTW3
RAM
G.Skill RipJaws X 2133Mhz 16GB
Hard Drive
120GB Corsair Neutron GTX
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
WD Red 8TB
Power Supply
EVGA G3 850W
Cooling
Hyper 212
Cooling
EK Vardar fans
Case
Corsair 270R w/TG mod
Operating System
Windows 10
Monitor
Asus ROG Swift PG279Q
Monitor
I-Inc 1200p
Keyboard
Razer BlackWidow 2013
Mouse
Logitech G502 Proteus Spectrum
Mousepad
CoolerMaster Swift-RX XL
Audio
Sennheiser HD650
Audio
Schiit Jotunheim Balanced DAC + Amp
Audio
Edifier R1700BT Speakers
Audio
Samson C01U Microphone
Other
Oculus Rift
Other
PS4 Controller
▲ hide details ▲


Alex132 is offline  
post #29 of 86 (permalink) Old 11-06-2018, 07:43 AM - Thread Starter
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 64,187
Quote: Originally Posted by Alex132 View Post
So guessing visual anomalies that went changed from Huddler to VB don't count as a bug?


https://www.overclock.net/forum/1779...cn-colors.html
The change was part of the overall re-design so I would not call it a bug as such. That being said, you made the effort to point out a difference


ENTERPRISE is offline  
post #30 of 86 (permalink) Old 11-06-2018, 08:15 AM
AMD BIOS Alchemist
 
Vento041's Avatar
 
Join Date: Feb 2016
Location: Italy
Posts: 404
Rep: 52 (Unique: 32)
Maybe it's an issue with my account and not a bug, but... am I the only one who can't see the last 2 (I think) post on this thread: https://www.overclock.net/forum/67-a...570-rx580.html?


I get notification about new post from time to time, but the last I can see is the number 840 from PhukngHardToReg, when I recived at least 2 notification about new posts, coming from another user and hellm.

Zephyr R.B.R.T. (Red BIOS Rebellion Team)
(*) ATOMTableResize (*) R_Timings - Encode/Decode RX/R9 Memory Straps
(*) Sapphire RX 480 Nitro+ OC - Better Custom BIOS (*) SimpleBiosDiff
(*) Extremely short guide on EDC errors (*) jYABE - Yet Another Bios Editor (early stage of development)
Bought a XFX RX 590 Fatboy! Looking for IR 35217 datasheet! Selling my Hybrid RX 480 Nitro+ OC 8GB.



Last edited by Vento041; 11-06-2018 at 11:02 PM.
Vento041 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off